Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Problem with Modules and Win32 Binary  (Read 3332 times)

0 Members and 1 Guest are viewing this topic.

VolTekka

  • Guest
Problem with Modules and Win32 Binary
« on: February 24, 2006, 06:35:06 AM »

Log Output:
[Feb 24 01:32:24 2006] Loading IRCD Protocol Module: [unreal32]
[Feb 24 01:32:24 2006] The specified module could not be found.


[Feb 24 01:32:24 2006] status: [6]


On the Windows wiki it shows the .NET runtime to install if you recieve such an error. I installed it, rebooted, and am still getting this problem.

I have confirmed that unreal32.dll is in data/modules.

I am running on Windows XP SP2.

I have tried a number of methods to try to resolve this issue, and none have proved fruitful.

Any support given will be greatly appreciated. Thank you.

~Vol Tekka
Logged

Xaer0

  • Guest
(No subject)
« Reply #1 on: March 08, 2006, 03:36:47 PM »

Hi there. I got the same problem right over here using inspircd |:(
Logged

Jinson

  • Guest
(No subject)
« Reply #2 on: April 04, 2006, 02:03:40 PM »

I'm afraid i just got this problem as well, right after installing Comodo Firewall 2.0.

Was using anope 1.7.13 fine earlier. Then started getting

Quote

[Apr 04 21:01:24 2006] Loading IRCD Protocol Module: [unreal32]
[Apr 04 21:01:24 2006] The specified module could not be found.


[Apr 04 21:01:24 2006] status: [6][Module Error, Error during load time or module returned MOD_STOP]




I installed 1.7.14. And also installed .NET framework 1.1.

No dice, still the same error. Anyone have any idea?

Am using Unreal 3.2.4 atm.
Logged

Jinson

  • Guest
(No subject)
« Reply #3 on: April 04, 2006, 04:28:48 PM »

Anyway, i dumped Comodo Firewall and anope's working again.
Logged
Pages: [1]   Go Up