Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Unreal Help  (Read 4978 times)

0 Members and 1 Guest are viewing this topic.

ph33rzie

  • Guest
Unreal Help
« on: July 31, 2006, 01:36:02 AM »

After reading alot of docs and this forum, still have some connection problems, for starters when running debug I get this..
[Jul 30 20:31:05.591037 2006] Anope 1.6.4 (874) (compiled for UnrealIRCd 3.1.1+) starting up (options: debug)
[Jul 30 20:31:05.591148 2006] debug: Loading language 10 from file `languages/cat'
[Jul 30 20:31:05.596544 2006] debug: Loading language 9 from file `languages/de'
[Jul 30 20:31:05.602499 2006] debug: Loading language 0 from file `languages/en_us'
[Jul 30 20:31:05.607973 2006] debug: Loading language 4 from file `languages/es'
[Jul 30 20:31:05.613446 2006] debug: Loading language 6 from file `languages/fr'
[Jul 30 20:31:05.619509 2006] debug: Loading language 11 from file `languages/gr'
[Jul 30 20:31:05.625048 2006] debug: Loading language 5 from file `languages/pt'
[Jul 30 20:31:05.630453 2006] debug: Loading language 7 from file `languages/tr'
[Jul 30 20:31:05.635839 2006] debug: Loading language 8 from file `languages/it'
[Jul 30 20:31:05.641282 2006] debug: Loading language 12 from file `languages/nl'
[Jul 30 20:31:05.652029 2006] debug: Loading language 13 from file `languages/ru'
[Jul 30 20:31:05.657993 2006] debug: Loaded languages
[Jul 30 20:31:05.658746 2006] debug: Loaded NickServ0 database (1/7)
[Jul 30 20:31:05.659052 2006] Attempting to load V3 HS Database
[Jul 30 20:31:05.659316 2006] debug: Loaded HostServ0 database (2/7)
[Jul 30 20:31:05.659543 2006] debug: Loaded BotServ0 database (3/7)
[Jul 30 20:31:05.659776 2006] debug: Loaded ChanServ0 database (4/7)
[Jul 30 20:31:05.660039 2006] debug: Loaded OperServ0 database (5/7)
[Jul 30 20:31:05.660268 2006] debug: Loaded news database (6/7)
[Jul 30 20:31:05.660521 2006] debug: Loaded exception database (7/7)
[Jul 30 20:31:05.660717 2006] Databases loaded
[Jul 30 20:31:05.660891 2006] debug: Saving FFF databases
[Jul 30 20:31:05.678759 2006] FATAL: Can't connect to server: Connection refused

My unrealircd.conf looks like this
link Services.blah.Org {
username *;
hostname 68.51.97.51;
bind-ip *;
port 7029;
hub *;
password-connect "LiNk";
password-receive "LiNk";
class servers;
options {
autoconnect;
};

I am so lost Unreal loads and works fine, and when I try to ./services this is what it's saying in unreal..

* *** Notice -- Connection to Services.blah.Org[68.51.97.51] activated.
* *** Global -- Closing link: Write error: Connection refused - Services.blah.Org[68.51.97.51]

any help in steering me in the right direction is soooo appreciated.
Logged

katsklaw

  • Guest
(No subject)
« Reply #1 on: July 31, 2006, 01:48:01 AM »

take the autoconnect option off .. Anope doesn't listen for incoming connections so it's useless to specify it. Make sure the password matches and insure you are not trying to connect to an ssl or client only port.
Logged

ph33rzie

  • Guest
(No subject)
« Reply #2 on: July 31, 2006, 02:12:49 AM »

ahhhhhhhhhh THANK YOU, that was it the autoconnect. THANK YOU THANK YOU THANK YOU!!!
Logged

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
(No subject)
« Reply #3 on: July 31, 2006, 09:20:38 AM »

Be aware 1.6.4 does not 'offically' support unreal32.
Logged
Pages: [1]   Go Up