Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: OpenBot for windows  (Read 14173 times)

0 Members and 1 Guest are viewing this topic.

T-rexke

  • Guest
OpenBot for windows
« on: June 27, 2006, 04:48:56 PM »

hi does anybody know where i can find a OpenBot for windows? :)
Logged

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
(No subject)
« Reply #1 on: June 27, 2006, 07:29:41 PM »

Never even heard of it.
Logged

T-rexke

  • Guest
(No subject)
« Reply #2 on: June 27, 2006, 07:31:41 PM »

its a bot that holds all the channels open even when theres no one inside :)
Logged

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #3 on: June 27, 2006, 08:52:32 PM »

i've never heard of it either. Where have you seen this module?

T-rexke

  • Guest
(No subject)
« Reply #4 on: June 27, 2006, 08:56:11 PM »

i dont know anymore but i heard somewhere there was soething to even open the channel when there was nobody inside
Logged

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #5 on: June 27, 2006, 08:59:08 PM »

well i cant help you here sorry :) maybe someone else can

T-rexke

  • Guest
(No subject)
« Reply #6 on: June 27, 2006, 09:03:23 PM »

maybe its cald os_staychan or something?
Logged

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #7 on: June 27, 2006, 09:06:35 PM »

have you checked the module page here: http://anope.org/modules/ ?

T-rexke

  • Guest
(No subject)
« Reply #8 on: June 27, 2006, 09:08:14 PM »

yep but im lokking for one thats for windows a .dll
Logged

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #9 on: June 27, 2006, 09:10:06 PM »

well i cant compile anything since i dont have a compiler on this system. maybe someone else can compile it or you will have to wait til i get access to my main Desktop back home. Im on holiday at the moment and i dont have any compilers or frameworks or anything to compile it with. the module you want is the os_staychan then?

T-rexke

  • Guest
(No subject)
« Reply #10 on: June 27, 2006, 09:16:34 PM »

yes thats wath im looking for and take your time or some one else does'nt matter when i get it as long as i get it its fine :)
Logged

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
(No subject)
« Reply #11 on: June 27, 2006, 09:31:18 PM »

Why don't you learn how to compile them to .dll yourself?
Logged

T-rexke

  • Guest
(No subject)
« Reply #12 on: June 28, 2006, 12:23:37 PM »

because i dont know how?
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
(No subject)
« Reply #13 on: June 28, 2006, 12:24:36 PM »

Quote
Originally posted by T-rexke
because i dont know how?


Learning how to resolve that issue.

Sorry for the smart ass comment.

Anyway might i suggest having a look at http://wiki.anope.org/Windows:Modules

[Edited on 28-6-2006 by Jobe1986]
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

T-rexke

  • Guest
(No subject)
« Reply #14 on: June 28, 2006, 12:34:21 PM »

im looking at it now
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
(No subject)
« Reply #15 on: June 28, 2006, 12:40:12 PM »

http://wiki.anope.org/Windows:Modules is made for the upcoming 1.7.15 (or any version after 1.7.14.1061) and will not work for the packed 1.7.14. You can try using the latest svn build... the steps described will work perfectly for that one. Personally i would try using the svn one because, i never got the it working with the old .vbs script...

if you wanna try regular 1.7.14, try http://wiki.anope.org/Windows
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)

T-rexke

  • Guest
(No subject)
« Reply #16 on: June 28, 2006, 12:45:46 PM »

uhm okay but i never don it before so i dont know where to begin
Logged

T-rexke

  • Guest
(No subject)
« Reply #18 on: June 30, 2006, 01:34:15 PM »

ty very much!! :)
Logged

T-rexke

  • Guest
(No subject)
« Reply #19 on: July 01, 2006, 09:14:28 AM »

uhm i got a question about this when i restart the services and start it back up again the openbot doesnt join unless you join them your self is this normal?

[bewerken aan 1-7-2006 door T-rexke]
Logged

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #20 on: July 01, 2006, 01:45:19 PM »

i dont know its not my module. i would ask the author of the module

T-rexke

  • Guest
(No subject)
« Reply #21 on: July 01, 2006, 01:53:13 PM »

i know :) butt he auteur isnt responding so il just wait :)
Logged
Pages: [1]   Go Up