Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: os_tssync  (Read 11642 times)

0 Members and 1 Guest are viewing this topic.

rehj

  • Guest
os_tssync
« on: June 13, 2006, 03:30:56 AM »

What ever happened to the time sync module for unreal?
Logged

SpaceDoG

  • Anope User
  • Offline Offline
  • Posts: 183
    • http://www.hypermutt.net
(No subject)
« Reply #1 on: June 13, 2006, 06:11:40 AM »

it's part of unreal. If you're an oper type /helpop ?tsctl
Logged

Monk

  • Anope User
  • Offline Offline
  • Posts: 17
(No subject)
« Reply #2 on: June 13, 2006, 09:08:31 AM »

See here: http://www.nomadinc.net/mymods/files/os_tssync.c

The upcoming Unreal 3.2.5 release will have a basic built in NTP sync but this module is a great help anyway.

Regards,

Monk
Logged

T-rexke

  • Guest
(No subject)
« Reply #3 on: June 13, 2006, 05:03:38 PM »

i need 1 for windows do you have it maybe?
Logged

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
(No subject)
« Reply #4 on: June 13, 2006, 05:21:27 PM »

Quote
Originally posted by T-rexke
i need 1 for windows do you have it maybe?


Find me on irc and i'll bake you a dll.
Logged

T-rexke

  • Guest
(No subject)
« Reply #5 on: June 13, 2006, 05:27:03 PM »

wats the server irc.anope.org?
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #6 on: June 13, 2006, 09:13:24 PM »

mirc: /server irc.anope.org -jn #anope

:9
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

T-rexke

  • Guest
(No subject)
« Reply #7 on: June 13, 2006, 09:14:56 PM »

i thought so :)
Logged

T-rexke

  • Guest
(No subject)
« Reply #8 on: June 14, 2006, 12:26:33 PM »

i bin there but still dont have the dll for windows of this
Logged

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
(No subject)
« Reply #9 on: June 14, 2006, 01:57:04 PM »

Yeah, im sorry, i've had a rather rough few days with my machine, and atm don't have a windows box working. You might be better learning how to compile them yourself, or I will try and get my windows dev env back up.
Logged

therock247uk

  • Anope User
  • Offline Offline
  • Posts: 51
    • http://www.247fixes.com/
(No subject)
« Reply #10 on: June 14, 2006, 02:30:20 PM »

Heres one I compiled a few weeks ago with 1.7.14 SVN as an attachment.

[Edited on 14-6-2006 by therock247uk]
Logged

T-rexke

  • Guest
(No subject)
« Reply #11 on: June 14, 2006, 02:45:43 PM »

ty very much :)
Logged

hussain

  • Guest
(No subject)
« Reply #12 on: August 18, 2006, 06:13:43 PM »

Quote
Originally posted by therock247uk
Heres one I compiled a few weeks ago with 1.7.14 SVN as an attachment.

[Edited on 14-6-2006 by therock247uk]

Hello friends,
Well i have tried to load this module but cant loading. what wis the problem in loading this module? kindly help.
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #13 on: August 18, 2006, 06:47:41 PM »

hussain, please do /operserv set debug on and /operserv modload os_tssync
also make sure that os_tssync.dll exists inside your data/modules folder. And if the error still occurs, please paste the log details back.
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
(No subject)
« Reply #14 on: August 18, 2006, 09:24:55 PM »

as far as i know you can't load modules compiled with older releases in newer anope releases... it will probably  have to be recompiled to work on .15

[Edited on 18-8-2006 by Viper]
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
(No subject)
« Reply #15 on: August 18, 2006, 09:29:58 PM »

I believe it 'works' but is badly badly done. - You should recompile with each release.
Logged

SpaceDoG

  • Anope User
  • Offline Offline
  • Posts: 183
    • http://www.hypermutt.net
(No subject)
« Reply #16 on: August 18, 2006, 10:06:05 PM »

And that's why people should use Linux to run servers ^.^
Logged

heinz

  • Guest
(No subject)
« Reply #17 on: August 18, 2006, 10:31:46 PM »

Please don't start an OS flamewar.. they're pointless and achieve nothing.
Logged

hussain

  • Guest
(No subject)
« Reply #18 on: August 19, 2006, 10:50:18 PM »

Hello well i have got this.

-OperServ- Services are now in debug mode.
-
-OperServ- Unable to load module os_tssync


i am using anope 1.7.15.

Is there any problem in loading in this release?
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
(No subject)
« Reply #19 on: August 19, 2006, 11:45:32 PM »

you are supposed to paste the logs you get when doing /os modload while debug is turned on :p
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)
Pages: [1]   Go Up