Anope Support > 2.0.x/1.9.x Support

No oper block for your nick

(1/3) > >>

Bruno Pontecorvo:

I've a problem because I've set UnrealIrcd ( 5.0.4 ) and Anope Services ( 2.0.7 ) but when I use Anope Services command I've receive the problem "No oper block for your nick" (after use command /msg operserv login nick password).
If someone can help me to solve this problem.
Thank You So Much!!!!!  :)

The lines in your oper block are all commented (# at start of lines), so they're not being read.

you dont need to use nick on os login.
-OperServ- Syntax: LOGIN password

idk where ppl get these stuff..

and dont forget: you should not confuse ircd's oper block with service's (anope) oper block..

Bruno Pontecorvo:
Hi again.

I've uncommented Oper (deleting the #) and I've added me and my friend as Services Root but still no results.....I receive the same error.......

Unrealircd Paste ID: 6dba1bc934
Anope Paste ID: c318c3409d

pastebin the block plz.
and more details would be useful.


[0] Message Index

[#] Next page

Go to full version