Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Ajoin not working with sql_live  (Read 595 times)

0 Members and 1 Guest are viewing this topic.

Myster

  • Anope User
  • Offline Offline
  • Posts: 1
Ajoin not working with sql_live
« on: November 26, 2019, 10:22:46 PM »

Good evening, I have a little problem I use anope with a database in sql_live, however the command / msg nickserv ajoin #channel works it records well the shows in auto join, but the connection when I identify it does not not work, auto-join does not work

Thank you for your help
Sorry for my bad english I'm french :)
Logged

CrazyCat

  • Anope User
  • Offline Offline
  • Posts: 202
    • French Eggdrop community
Re: Ajoin not working with sql_live
« Reply #1 on: November 28, 2019, 08:36:29 AM »

Hello Myster,

The command is /msg nickserv ajoin add <nick> <#channel> (I guess you madde a typo when writing your post).
What gives a /msg nickserv ajoin list <nick> ?

I made a try with my own server. I don't use db_sql_live (only db_sql):
Code: [Select]
[Nov 28 09:24:49 2019] m_sql_authentication: Checking authentication for UserTest
[Nov 28 09:24:49 2019] Received: :irc.zeolia.net REPUTATION 127.0.0.1 *314
[Nov 28 09:24:49 2019] unknown message from server (:UserTest.zeolia.net REPUTATION 127.0.0.1 *314)
[Nov 28 09:24:49 2019] m_sql_authentication: Successful authentication for UserTest
[Nov 28 09:24:49 2019] Received: :004 SJOIN 1570255246 #aide :004RDAOM1
[Nov 28 09:24:49 2019] CHANNEL: UserTest!257acd2e@127.0.0.1 join #aide
[Nov 28 09:24:49 2019] Setting correct user modes for UserTest on #aide (giving modes)

P.S.: je suis en journée sur le canal #aide sur irc.zeolia.net au cas où :)
Pages: [1]   Go Up