Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: probleme avec ANOPE  (Read 2303 times)

0 Members and 1 Guest are viewing this topic.

christophe

  • Anope User
  • Offline Offline
  • Posts: 2
probleme avec ANOPE
« on: November 29, 2016, 11:53:18 AM »

bonjour j ai un soucis avec ANOPE je suis sous Windows et je n arrive pas lancer ANOPE

message d'erreur

résolu

Can't open services.conf : No such file or directory

mais j ai encore un soucis avec ANOPE

que veux dire

services.conf: You must define the 'ServicesRoot' configuration directive
services.conf: in your services.conf file. This is a required setting that
services.conf: defines the main Administrative nick(s) Anope will obey.
services.conf: NSGuestNickPrefix missing
services.conf: NSDefLanguage missing
services.conf: No ServicesRoot defined

il me manque quoi comme config a faire



« Last Edit: February 19, 2018, 02:19:52 PM by christophe »
Logged

CrazyCat

  • Anope User
  • Offline Offline
  • Posts: 156
    • French Eggdrop community
Re: probleme avec ANOPE
« Reply #1 on: December 13, 2016, 03:35:23 PM »

Quelle version d'anope utilises-tu ? La 1.8 ?
Il semble que des valeurs obligatoires n'aient pas été remplies dans ton services.conf, ce qui empêche le démarrage.

Si tu as un souci pour lire l'anglais, tu peux passer tout le fichier .conf à google translate pour y voir plus clair.
Logged
I'm currently

christophe

  • Anope User
  • Offline Offline
  • Posts: 2
Re: probleme avec ANOPE
« Reply #2 on: February 19, 2018, 01:37:54 PM »

j utilise la dernière version d'anope V2.0.6 
oui je ne parle pas anglais
« Last Edit: February 19, 2018, 02:19:07 PM by christophe »
Logged

Luc Mccarragher

  • Anope User
  • Offline Offline
  • Posts: 5
Re: probleme avec ANOPE
« Reply #3 on: February 23, 2018, 10:31:23 PM »

j utilise la dernière version d'anope V2.0.6 
oui je ne parle pas anglais


Bonjours Tu doit Configurer le Exemple.conf comme service.conf et configurer les bon paramettres
Logged
Pages: [1]   Go Up