Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Getting started - no channel data  (Read 2061 times)

0 Members and 1 Guest are viewing this topic.

Mark D Montgomery II

  • Anope User
  • Offline Offline
  • Posts: 2
Getting started - no channel data
« on: October 20, 2014, 09:12:11 PM »

So I just did a fresh install of MagIRC and migrated my server to Anope 2.  After getting everything up and running (and installing that anope sql file...heh), everything seems to be working except for channel data.
I have Block info for secret and private channels both set to Off, the channels (all 2 of them right now lol) are set to have stats enabled.

When I look at MagIRC, it shows the user activity, it shows the 2 servers, etc., but all channel info other than the channel count (there are 2 active channels and 2 channels I have it set to not show) is missing.

Any suggestions as to what I have setup wrong?
Logged

Mark D Montgomery II

  • Anope User
  • Offline Offline
  • Posts: 2
Re: Getting started - no channel data
« Reply #1 on: October 20, 2014, 11:23:22 PM »

OK..I think I got it.  After playing around a bit one channel showed up but the other didn't.  I noticed that one had mode s set and the other didn't, so I turned that off and both channels are showing now..although as I understand it s is secret, and the settings say to look at secret anyway..so I'm rather confused still.
Logged
Pages: [1]   Go Up