Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: DB anope 1.8.8 to 1.9.9 and install modules  (Read 3094 times)

0 Members and 1 Guest are viewing this topic.

tusaichi

  • Anope User
  • Offline Offline
  • Posts: 9
DB anope 1.8.8 to 1.9.9 and install modules
« on: October 19, 2013, 02:54:48 PM »

Hello,
we are trying the services and 1.9.9 are fine. But now when we try the db 1.8.8 with 1.9.9, we were able to convert them into a single db anope.db but you can not identify the nick.

However, we can not even install modules such as the webcpanel.
Logged

Adam

  • Team
  • *
  • Offline Offline
  • Posts: 463
Re: DB anope 1.8.8 to 1.9.9 and install modules
« Reply #1 on: October 19, 2013, 08:11:04 PM »

Set the proper encryption type for db_old and then load the proper encryption module.
Logged

k9

  • Anope User
  • Offline Offline
  • Posts: 16
Re: DB anope 1.8.8 to 1.9.9 and install modules
« Reply #2 on: November 27, 2013, 07:29:02 PM »

If don't work, Use ONLY db_flatfile ( make sure change database = xxx.db ) , put ur anope.db in /data, start anope, make os update.

You have a new database, so if u have problem whith pass , just enable mail , and make for alll users a  RESETPASS , so all users could receive a mail whith a code to re-make the password easylly .

best regards.
Logged
Pages: [1]   Go Up