Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: wrong url in fresh install  (Read 3808 times)

0 Members and 1 Guest are viewing this topic.

Manuel

  • Anope User
  • Offline Offline
  • Posts: 4
wrong url in fresh install
« on: May 02, 2013, 10:15:03 PM »

Hey Guys,

i installed MagIRC, did the Setup and now i try to login as admin. But something is wrong.
The website try loading /admin/admin/ it doubles the path and some scripts won't load because the folder don't exists.

example:
Quote
http://test.de/admin/admin/index.php/ajaxlogin
Failed to load resource: the server responded with a status of 404 (Not Found)

Any hints what went wrong there :)
Logged

Manuel

  • Anope User
  • Offline Offline
  • Posts: 4
Re: wrong url in fresh install
« Reply #1 on: May 04, 2013, 11:34:49 AM »

can no one help ?
Logged

CrazyCat

  • Anope User
  • Offline Offline
  • Posts: 155
    • French Eggdrop community
Re: wrong url in fresh install
« Reply #2 on: May 04, 2013, 03:40:14 PM »

Peharps a trouble with the .htaccess, and most particularly with the RewriteBase directive.
Logged
I'm currently

Hal9000

  • Team
  • *
  • Offline Offline
  • Posts: 103
Re: wrong url in fresh install
« Reply #3 on: May 04, 2013, 04:23:41 PM »

could be a bug, i will try to reproduce that
Logged

Manuel

  • Anope User
  • Offline Offline
  • Posts: 4
Re: wrong url in fresh install
« Reply #4 on: May 14, 2013, 04:11:34 PM »

hey,

i think there is a bug. I changed all the path declaration in the template files, so i can do the setup.
after i set the correct path of installation in the setup every works right.

I think the default path before it is set in the db isn't correct.

regards manuel
Logged

Hal9000

  • Team
  • *
  • Offline Offline
  • Posts: 103
Re: wrong url in fresh install
« Reply #5 on: May 21, 2013, 10:40:11 PM »

That's bad. Will have to fix that :)
Logged

Hal9000

  • Team
  • *
  • Offline Offline
  • Posts: 103
Re: wrong url in fresh install
« Reply #6 on: May 26, 2013, 07:20:53 PM »

Issue is fixed in git
Logged
Pages: [1]   Go Up