Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: ESVID support ?  (Read 4297 times)

0 Members and 1 Guest are viewing this topic.

LeyOh

  • Anope User
  • Offline Offline
  • Posts: 2
ESVID support ?
« on: March 25, 2013, 12:07:00 AM »

Hello there,

With the release of Unreal 3.2.10 there's a new interesting extban ~a (more interesting than the ~R I'm currently using) which sadly does not seem to be usable with Anope 1.8.8.

So I was wondering, will Anope ever support ESVID ?
I've already checked out forums for more information about this but didn't find any real answer.

Thanks !
Logged

Adam

  • Team
  • *
  • Offline Offline
  • Posts: 463
Re: ESVID support ?
« Reply #1 on: March 25, 2013, 12:11:48 AM »

1.9 does/has/I think the previous 1.9 release even did? Can't/won't be done in 1.8
Logged

LeyOh

  • Anope User
  • Offline Offline
  • Posts: 2
Re: ESVID support ?
« Reply #2 on: March 25, 2013, 12:38:11 AM »

Oh I see, thanks for that fast answer.  :)
Logged

katsklaw

  • Supporter
  • Anope User
  • Offline Offline
  • Posts: 537
Re: ESVID support ?
« Reply #3 on: March 25, 2013, 02:01:09 AM »

~R is for services that don't support ESVID, such as 1.8. If it's not working, please contact Unreal on their forums.
Logged
Pages: [1]   Go Up