Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Anope unable to start  (Read 3573 times)

0 Members and 1 Guest are viewing this topic.

WyldDragon

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 12
  • running Unreal 3.2.10.1, Anope 1.9.9 on Centos Ser
    • irc.4funbabbelchat.nl
Anope unable to start
« on: June 07, 2012, 08:32:05 AM »

Hello all
I have a problem with windows 7

if I instal on denora denora wants to start I get the message

the application was unable to start correctly 0xooooo7b

does anyone know what I need to do?????



Kind regards
Callenbach
Logged
running Unreal 3.2.10.1, Anope 2.0.0 on Centos 6 Server

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
Logged

WyldDragon

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 12
  • running Unreal 3.2.10.1, Anope 1.9.9 on Centos Ser
    • irc.4funbabbelchat.nl
Re: Anope unable to start
« Reply #2 on: June 07, 2012, 09:29:43 AM »

Hi I've downloaded Microsoft Visual C++ 2010 Redistributable Package (x 64) and still get error geinstaleert and the application was unable to start correctly (0xooooo7b  :o
Logged
running Unreal 3.2.10.1, Anope 2.0.0 on Centos 6 Server

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
Re: Anope unable to start
« Reply #3 on: June 07, 2012, 09:48:17 AM »

Try the 2008 version of the same thing.

If still no joy, go with the 2005 one, I don't know what Denora is built against.
Logged
Pages: [1]   Go Up