Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Problem mit Anope und UnrealIRCd  (Read 3464 times)

0 Members and 1 Guest are viewing this topic.

ePlay TV

  • Anope User
  • Offline Offline
  • Posts: 3
Problem mit Anope und UnrealIRCd
« on: January 19, 2012, 01:08:19 PM »

Hallo,

ich habe folgendes Problem, dass bei mir Anope nicht startet. In dem Log steht folgendes drin:

Code: [Select]
[Jan 19 13:59:30 2012] Every UserKey must be different. It's for YOUR safety! Remember that!
[Jan 19 13:59:30 2012] Loading IRCD Protocol Module: [unreal32]
[Jan 19 13:59:30 2012] status: [0][Module, Okay - No Error]
[Jan 19 13:59:30 2012] Loading Encryption Module: [enc_md5]
[Jan 19 13:59:30 2012] status: [0][Module, Okay - No Error]
[Jan 19 13:59:30 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Jan 19 13:59:30 2012] MSMemoReceipt not enabled in services.conf
[Jan 19 13:59:30 2012] ms_rsend requested unload...
[Jan 19 13:59:30 2012] debug: trying to load core module [ms_rsend]
[Jan 19 13:59:30 2012] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Jan 19 13:59:30 2012] Databases loaded
[Jan 19 13:59:30 2012] Info: Reflecting database records.
[Jan 19 13:59:30 2012] Connected to Server 1 (127.0.0.1:6661)
[Jan 19 13:59:30 2012] trying to load [cs_appendtopic]
[Jan 19 13:59:30 2012] [cs_appendtopic] Loaded successfully
[Jan 19 13:59:30 2012] status: [0][Module, Okay - No Error]
[Jan 19 13:59:30 2012] trying to load [cs_enforce]
[Jan 19 13:59:30 2012] status: [0][Module, Okay - No Error]
[Jan 19 13:59:30 2012] trying to load [ns_maxemail]
[Jan 19 13:59:30 2012] status: [0][Module, Okay - No Error]
[Jan 19 13:59:30 2012] trying to load [os_info]
[Jan 19 13:59:30 2012] os_info: Loading configuration directives...
[Jan 19 13:59:30 2012] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Jan 19 13:59:30 2012] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Jan 19 13:59:30 2012] status: [0][Module, Okay - No Error]
[Jan 19 13:59:30 2012] trying to load [hs_request]
[Jan 19 13:59:30 2012] hs_request loaded
[Jan 19 13:59:30 2012] status: [0][Module, Okay - No Error]
[Jan 19 13:59:31 2012] [b]Error: Your IRCD's link block may not be setup correctly, please check unrealircd.conf[/b]
[Jan 19 13:59:31 2012] [b]Error: Your IRCD's link block may not be setup correctly, please check unrealircd.conf[/b]
[Jan 19 13:59:31 2012] Read error from server: No such file or directory (error num: 2)
[Jan 19 13:59:31 2012] [cs_appendtopic] Unloaded successfully
[Jan 19 13:59:31 2012] hs_request un-loaded

Wie kann ich das beheben?

Hier meine unrealircd.conf http://pastebin.com/dDa0TqZa
Hier die anope config: http://pastebin.com/MkT4xMCn

Würde mich über Antworten freuen
Logged

Fawkes

  • Anope User
  • Offline Offline
  • Posts: 21
Re: Problem mit Anope und UnrealIRCd
« Reply #1 on: January 19, 2012, 01:34:30 PM »

die fehlt der link block in der unrealircd conf
siehe:
http://www.anope.org/ilm.php?p=4&i=unreal32

Quote
[Jan 19 13:59:31 2012] Error: Your IRCD's link block may not be setup correctly, please check unrealircd.conf
[Jan 19 13:59:31 2012] Error: Your IRCD's link block may not be setup correctly, please check unrealircd.conf
Logged

ePlay TV

  • Anope User
  • Offline Offline
  • Posts: 3
Re: Problem mit Anope und UnrealIRCd
« Reply #2 on: January 19, 2012, 01:51:00 PM »

Yay super danke
es geht nun :)
Logged
Pages: [1]   Go Up