Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Channel List - Graph not showing :-[  (Read 3110 times)

0 Members and 1 Guest are viewing this topic.

Andrew

  • Anope User
  • Offline Offline
  • Posts: 2
Channel List - Graph not showing :-[
« on: March 07, 2011, 07:30:24 AM »

HI,

Please help me in this problem iv installed phpdenora many times before but this is the first time i see that a channel list is not showing all the others are but not that.

http://stats.blabber.net/?m=c

I did see a error in mysql but don't know if it's related

Code: [Select]
[Mar 07 09:29:10 2011] MySQL Unknown field error: Unknown column 'mode_lw' in 'field list' : Success
[Mar 07 09:29:13 2011] MySQL Unknown field error: Unknown column 'mode_ln' in 'field list' : Succes

Any help would be appreciated.

Thanks

Andrew
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
Re: Channel List - Graph not showing :-[
« Reply #1 on: March 07, 2011, 08:30:03 AM »

Re-Run ./mydbgen from Denora's directory and make sure you select the correct options.
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

Andrew

  • Anope User
  • Offline Offline
  • Posts: 2
[SOLVED] Re: Channel List - Graph not showing :-[
« Reply #2 on: March 07, 2011, 09:16:38 AM »

Hi,

Thanks for the help it was a more a sql error then denora, the sql user did not drop access for why i dont know.

But all is working now.

Thanks

Andrew
Logged
Pages: [1]   Go Up