Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: backward compatibility  (Read 3415 times)

0 Members and 1 Guest are viewing this topic.

victor

  • Anope User
  • Offline Offline
  • Posts: 5
backward compatibility
« on: January 28, 2011, 09:55:11 PM »

heyas!

i run anope 1.8.4.
now i was wondering if i could use a module made for 1.8.5?

os_jail is the one i was looking at; is it backwards compatible?

cheers  :)
« Last Edit: January 29, 2011, 12:44:11 PM by victor »
Logged

katsklaw

  • Supporter
  • Anope User
  • Offline Offline
  • Posts: 537
Re: backward compatibility
« Reply #1 on: January 29, 2011, 12:33:40 AM »

This is actually a modules question, and you should ask the author.
Logged

victor

  • Anope User
  • Offline Offline
  • Posts: 5
Re: backward compatibility
« Reply #2 on: January 29, 2011, 06:55:25 PM »

hmmm, he hasn't been here since september 2010, so i doubt i get an answer from him (crashdoom).

i've sent him a pm anyway.

maybe somebody else who uses this module (os_jail) knows?

oh, and it is for a windows machine.

tx people  :)
Logged

LEthaLity

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 303
    • LEthaLity
Re: backward compatibility
« Reply #3 on: January 29, 2011, 07:06:20 PM »

the OS is more then a minor factor when it comes to Anope modules as they are compiled for the anope they're going to be used on, and can only be used on that version. Is there any reason you havn't upgraded to 1.8.5?
Logged

victor

  • Anope User
  • Offline Offline
  • Posts: 5
Re: backward compatibility
« Reply #4 on: February 06, 2011, 10:23:25 AM »

sorry for the late response, but life is a busy thing.

i guess u r right and i should update to 1.8.5.

reckon 1.8.5 runs as good as 1.8.4  :)
Logged
Pages: [1]   Go Up