Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: !public command dont work  (Read 3692 times)

0 Members and 1 Guest are viewing this topic.

george

  • Anope User
  • Offline Offline
  • Posts: 5
!public command dont work
« on: December 14, 2010, 11:26:14 PM »

Hi denora is installed correctly with no errors, its joined a chan and fantasy is set to on but when any types any publick commands like !top10, !stats, !peak or any public command denora dont reply.

How do i fix this ?
thanks
Gemster
Logged

GhosT

  • Anope User
  • Offline Offline
  • Posts: 43
Re: !public command dont work
« Reply #1 on: December 20, 2010, 10:29:50 AM »

I think that only work if you add that #channel to monitor list and also with MySQL enabled.
Logged

Jesse Moore

  • Anope User
  • Offline Offline
  • Posts: 1
Re: !public command dont work
« Reply #2 on: April 08, 2011, 02:08:02 AM »

we have  both added the #channel to chansetats and we use mysql fantasy still no work
Logged

Hal9000

  • Team
  • *
  • Offline Offline
  • Posts: 103
Re: !public command dont work
« Reply #3 on: April 08, 2011, 07:35:10 AM »

one common possibility is that your users dont have the +r mode, so denora ignores them by default. in this case disable the ustatsregistered option.
Logged
Pages: [1]   Go Up