Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: NS_RegCode Module - Registration Issue.  (Read 5423 times)

0 Members and 1 Guest are viewing this topic.

Two Stars

  • Anope User
  • Offline Offline
  • Posts: 10
NS_RegCode Module - Registration Issue.
« on: November 03, 2010, 06:34:50 PM »

Hi,

When i load this module ns_regcode.dll everything is fine just when i register my specified nickname it always says my password is invalid if i register with this module turned ON. Is it possible to fix this issue somehow if anybody knows what can cause this and if not, is there any other module similar like this ?

I am using Windows Anope 1.8.5 version.

Thank you.
Logged

Adam

  • Team
  • *
  • Offline Offline
  • Posts: 463
Re: NS_RegCode Module - Registration Issue.
« Reply #1 on: November 03, 2010, 07:14:28 PM »

It should work better now, go re-download it and try again.
Logged

Two Stars

  • Anope User
  • Offline Offline
  • Posts: 10
Re: NS_RegCode Module - Registration Issue.
« Reply #2 on: November 03, 2010, 10:11:02 PM »

Now when i try to load the ns_regcode module this error message pops up:

Code: [Select]
This application has failed to start because MSVCR100.dll was not found. Re-installing the application may fix this problem.
and it can't load the module.
« Last Edit: November 03, 2010, 10:13:16 PM by Two Stars »
Logged

Adam

  • Team
  • *
  • Offline Offline
  • Posts: 463
Re: NS_RegCode Module - Registration Issue.
« Reply #3 on: November 04, 2010, 03:16:21 AM »

I compiled it on VS 2010, I'm not sure what the old one was (probably 2008)
Logged

Two Stars

  • Anope User
  • Offline Offline
  • Posts: 10
Re: NS_RegCode Module - Registration Issue.
« Reply #4 on: November 04, 2010, 09:47:50 AM »

So how can i fix it now ?
Logged

Two Stars

  • Anope User
  • Offline Offline
  • Posts: 10
Re: NS_RegCode Module - Registration Issue.
« Reply #6 on: November 04, 2010, 10:23:53 AM »

I installed the above (Microsoft Visual C++ 2010 Redistributable Package (x86)) and it works great now. =)

Thank you.
Logged
Pages: [1]   Go Up