Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Denora starts but doesn't connect.  (Read 4243 times)

0 Members and 1 Guest are viewing this topic.

Tony

  • Anope User
  • Offline Offline
  • Posts: 3
Denora starts but doesn't connect.
« on: June 24, 2010, 08:41:19 PM »

I run ./stats and it doesn't show anything as in if it was running fine. But it never connects to my irc network. I have configured everything correctly but nothing happens.  ???
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
Re: Denora starts but doesn't connect.
« Reply #1 on: June 25, 2010, 09:23:47 AM »

Have you checked the log files?
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

Tony

  • Anope User
  • Offline Offline
  • Posts: 3
Re: Denora starts but doesn't connect.
« Reply #2 on: June 25, 2010, 05:54:32 PM »

Ok, I did and it says "FATAL: Can't connect to server: Connection refused" How can i fix this because i did add the link block to my unreal32 config file on my server.
Logged

Tony

  • Anope User
  • Offline Offline
  • Posts: 3
Re: Denora starts but doesn't connect.
« Reply #3 on: June 26, 2010, 01:27:14 AM »

Oh wait! I found the issue. But now i have another problem. Its says Error: Problem with SQL stopping SQL
Logged

CrazyCat

  • Anope User
  • Offline Offline
  • Posts: 169
    • French Eggdrop community
Re: Denora starts but doesn't connect.
« Reply #4 on: June 28, 2010, 12:10:21 PM »

Is your MySQL server well configured to allow Denora to use it ?
Is Denora well configured ?

You can try to connect to mysql using the denora parameters, you'll have a more explicit message if it fails.
Pages: [1]   Go Up