Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: 1.9.0 Fails to compile for me :\  (Read 3827 times)

0 Members and 1 Guest are viewing this topic.

Taylor

  • Contributor
  • *
  • Offline Offline
  • Posts: 100
1.9.0 Fails to compile for me :\
« on: March 05, 2009, 05:37:49 PM »

Trying to compile anope 1.9.0 it fails... My shell host doesn't have cmake so using configure
and here is the logs...

http://goc.freehostia.com/anope_fail.txt

FreeBSD 4.10-RELEASE

Current anope is 1.8.0
Logged
Cronus
irc.cncirc.net
http://CnCIRC.net

Naram Qashat

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 192
    • CBX's Sprite Animations
Re: 1.9.0 Fails to compile for me :\
« Reply #1 on: March 05, 2009, 07:47:15 PM »

I would suggest upgrading to a newer version of FreeBSD, as 4.10 is VERY old, and unsupported by the FreeBSD project.

Also, this error seems to be something that would be fixed in 1.9.1 if you decide to continue using 4.10.
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
Re: 1.9.0 Fails to compile for me :\
« Reply #2 on: March 05, 2009, 08:06:27 PM »

I would suggest upgrading to a newer version of FreeBSD, as 4.10 is VERY old, and unsupported by the FreeBSD project.
Unfortunately the users using FreeBSD 4.* tend to be on shell hosts who refuse to upgrade for reasons such as "we customised our kernel so much" or "it's still working so why bother"
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

Naram Qashat

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 192
    • CBX's Sprite Animations
Re: 1.9.0 Fails to compile for me :\
« Reply #3 on: March 05, 2009, 08:23:53 PM »

Those shell hosts make me sad. :/
Logged
Pages: [1]   Go Up