Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Upgrading from 1.7.21  (Read 3022 times)

0 Members and 1 Guest are viewing this topic.

andrew1974

  • Anope User
  • Offline Offline
  • Posts: 12
Upgrading from 1.7.21
« on: October 10, 2008, 02:02:26 PM »

I read the notes from the 1.7.23b download and had a few questions. I downloaded 1.7.23b and did a clean compile (new install) and moved over the databases and config from 1.7.21, and found i encountered a buffer overflow and crash services. i recived the error after i ran a command from the mod BS_Fantasy_ext. Did i do the upgrade incorrectly or is there a incompatablity issue with BS_FANTASY_EXT? any input would be great. i did the clean complie because i didnt want to compramise the working ver.
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
Re: Upgrading from 1.7.21
« Reply #1 on: October 10, 2008, 02:20:53 PM »

i m surprised bs_fantasy_ext even compiles on .23... i would expect it not to, possibly you are loading the one that was compiled for .21... but either way, atm bs_f_ext is incompatible with anything newer then 1.7.21.
Also read this topic..
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)

andrew1974

  • Anope User
  • Offline Offline
  • Posts: 12
Re: Upgrading from 1.7.21
« Reply #2 on: October 10, 2008, 03:18:04 PM »

Thats what i was thinking.....i actually added the BS_FANTASY_EXT mod after the main complie. so i used Make Module then make install. but thanks   ;D
Logged
Pages: [1]   Go Up