Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: problem with bootup  (Read 4268 times)

0 Members and 1 Guest are viewing this topic.

v0rtex

  • Anope User
  • Offline Offline
  • Posts: 1
problem with bootup
« on: July 02, 2008, 11:30:29 PM »

Hi

just went to restart services and im getting this:



nickwill@orion:~/services$ ./services
services.conf:98: Unknown directive `IRCDModule'
services.conf:128: Unknown directive `EncModule'
services.conf:139: Unknown directive `HostCoreModules'
services.conf:145: Unknown directive `MemoCoreModules'
services.conf:151: Unknown directive `HelpCoreModules'
services.conf:157: Unknown directive `BotCoreModules'
services.conf:163: Unknown directive `OperCoreModules'
services.conf:169: Unknown directive `NickCoreModules'
services.conf:175: Unknown directive `ChanCoreModules'
services.conf:352: Unknown directive `Numeric'
services.conf:360: Unknown directive `NickLen'
services.conf:379: Unknown directive `UserKey1'
services.conf:380: Unknown directive `UserKey2'
services.conf:381: Unknown directive `UserKey3'
services.conf:615: Unknown directive `UlineServers'
services.conf:754: Unknown directive `NSDefAutoop'
services.conf:779: Unknown directive `NSResendDelay'
services.conf:895: Unknown directive `NSAddAccessOnReg'
services.conf:1348: Unknown directive `OSOpersOnly'
services.conf: PreNickServDB missing
services.conf: NSRExpire missing



Any ideas?

[Edited on 2-7-2008 by v0rtex]

[Edited on 2-7-2008 by v0rtex]
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
(No subject)
« Reply #1 on: July 03, 2008, 12:02:34 AM »

yes... using a 1.7 config file on a 1.6 release...
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)
Pages: [1]   Go Up