Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Help me out please.  (Read 3328 times)

0 Members and 1 Guest are viewing this topic.

hussain

  • Guest
Help me out please.
« on: March 30, 2006, 02:08:28 AM »

Hello friends, Well i am new in ircd. and i'have install bircd so first tell me that can anope run with bircd and i read the install file which says like this...

Next, unpack the package in your home directory, and go into the created directory.

    Now type ./Config to start the configuration script. It will ask you a few questions, and figure out how to compile Anope on your system. If you are unsure about the answer to a question, use the default value.

So can naybody tell me where to type, becoz it doesnt runs on dos so tell me where to type these commands od ./config and ./make

thanx
Logged

lonewolf

  • Guest
(No subject)
« Reply #1 on: March 30, 2006, 03:20:56 AM »

Are you using a windows box or linux box?

Just as a side note:

    Anope currently works with:

        * DreamForge 4.6.7
        * Bahamut 1.4.27 or later (including 1.8)
        * UnrealIRCd 3.1.1 or later (including 3.2)
        * UltimateIRCd 2.8.2 or later (including 3.0.0)
        * Hybrid 7 or later
        * ViagraIRCd 1.3 or later
        * PTlink 6.15 or later
        * RageIRCd 2.0 beta-6 or later
        * Solid IRCd 3.4.6 or later
        * Plexus 2.0 or later
        * Ratbox 2.0.6 or later
        * ShadowIRCd 4.0 beta 7 or later

    Anope could also work with some of the daemons derived by the ones listed
    above, but there's no support for them if they work or don't work.
Logged
Pages: [1]   Go Up