Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: I need help badly, please.  (Read 1726 times)

0 Members and 1 Guest are viewing this topic.

CH453W

  • Anope User
  • Offline Offline
  • Posts: 1
I need help badly, please.
« on: April 22, 2008, 03:52:15 AM »

Alright, i've been struggling with this same thing for hours.

When i type /connect it gives me this error:

-cwnet.no-ip.org- *** Connecting to services2.cwnet.no-ip.org[127.0.0.1].
-
-cwnet.no-ip.org- *** Notice -- Link [@127.0.0.1.3217] cancelled, server cwnet.no-ip.org already exists from cwnet.no-ip.org
-
-cwnet.no-ip.org- *** LocOps -- ERROR :from services2.cwnet.no-ip.org[127.0.0.1] -- Server cwnet.no-ip.org already exists from cwnet.no-ip.org
-
-cwnet.no-ip.org- *** LocOps -- ERROR :from services2.cwnet.no-ip.org[127.0.0.1] -- Closing Link: [127.0.0.1] (Server Exists)
-
-cwnet.no-ip.org- *** LocOps -- Server services2.cwnet.no-ip.org[127.0.0.1] closed the connection





Now here is my code:

RemoteServer  172.165.191.24 6667 <BLEEP>

ServerName  "services2.cwnet.no-ip.org"




then

link            services2.cwnet.no-ip.org
{
    username    *;
    hostname     127.0.0.1;
    bind-ip     *;
    port         6667;
    hub             *;
    password-connect "<BLEEP>";
    password-receive "<BLEEP>";
    class           servers;
        options {
            /* Note: You should not use autoconnect when linking services

*/
           
           
            zip;
        };
};

link            cwnet.no-ip.org
{
    username    *;
    hostname     127.0.0.1;
    bind-ip     *;
    port         6667;
    hub             *;
    password-connect "<BLEEP>";
    password-receive "<BLEEP>";
    class           servers;
        options {
            /* Note: You should not use autoconnect when linking services

*/
           
           
            zip;
        };
};








so i went through many strategies using different services names and RemoteServer names.

Can someone PLEASE walk me step by step on how i can set this up, as it is very frustrating.
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
(No subject)
« Reply #1 on: April 22, 2008, 08:42:16 AM »

link Generator: http://www.anope.org/~heinz/ilm.php?p=lm
New beta version: http://www.teh-heinz0r.co.uk/linkgen/

Quote
cwnet.no-ip.org- *** Connecting to services2.cwnet.no-ip.org[127.0.0.1].

Services must connect to the ircd, not vice versa!

also services does not support zip.

as for a step by step, have you even considered reading INSTALL?
and there are plenty of guides on google..
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)

DragonRyder

  • Anope User
  • Offline Offline
  • Posts: 64
    • http://www.XeroMem.com
(No subject)
« Reply #2 on: April 22, 2008, 02:44:42 PM »

if you still need help come to irc.xeromem.com and ask for Ryu, dudes pretty good with setting up things for folks
Logged
From the depths of Hell I hear you cry.
Pages: [1]   Go Up