Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Are your servers' U:lines configured correctly?  (Read 4763 times)

0 Members and 1 Guest are viewing this topic.

godzarmy

  • Anope User
  • Offline Offline
  • Posts: 2
Are your servers' U:lines configured correctly?
« on: April 21, 2008, 02:24:05 AM »

Hello dear people,
I have already sought unfortunately without success.
This morning I had a small problem which host BNCs have changed and are even crashed. According to the newly connect the OperServ cheerful and killed banned because too many Connects. Did the Exeption new set and also in the Unreal Config. Unfortunately, the nix. This morning at 7, I Anope then restarted. With success it was no longer kills and bans but that: *** Global - from Services.netzname.de: Warning: unable to set modes on channel # channel. Are your servers' U: lines configured correctly?
I never ate a main server on the run Hauptircd, Anope and Neos. And there are 3 server linked.
In all, the Configs Ulines so.
# Ulines
(Ulines
Services.networkname.de;
NeoStats.networkname.de;
);

White Bin advice of a slowly but surely on despair: - /

Sry 4 bad English

[Bearbeitet am 21-4-2008 von godzarmy]

[Bearbeitet am 21-4-2008 von godzarmy]
Logged

Obi_Wan

  • Guest
(No subject)
« Reply #1 on: April 23, 2008, 11:26:36 AM »

You have to make sure that on ALL your ircds the ulines are set the same. If only one server hasn't got your services uline then you will probably encounter a desynch and have problems.
Logged
Pages: [1]   Go Up