Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Problem with services i cant work out  (Read 2589 times)

0 Members and 1 Guest are viewing this topic.

Equinox

  • Guest
Problem with services i cant work out
« on: August 01, 2007, 03:51:09 AM »

[03:42:48] * Now talking in #Lobby
[03:42:48] * ChanServ sets mode: +ntr
[03:42:48] * ChanServ changes topic to ''
[03:42:48] * services.*********** sets mode: -ntr
[03:42:48] * services.*********** sets mode: -o TheQuartex
[03:42:48] * Sapphire (Sapphire@***********) has joined #Lobby
[03:42:48] * Sapphire sets mode: +ao Sapphire Sapphire
[03:42:48] * Sapphire sets mode: +q TheQuartex

why dose this keep happen???

i am running it on windows xp pro sp2
Logged

T-rexke

  • Guest
(No subject)
« Reply #1 on: August 01, 2007, 11:58:54 AM »

put this in your ircd conf

Code: [Select]
set {  
timesynch {
 enabled yes;
 server 127.0.0.1;
 timeout 3;
};
};
then restart the ircd + Services
Logged

ben

  • Guest
(No subject)
« Reply #2 on: August 01, 2007, 07:57:59 PM »

T-rexke, would that also fix the problem here? http://forum.anope.org/viewthread.php?tid=1595
Logged

katsklaw

  • Guest
(No subject)
« Reply #3 on: August 02, 2007, 12:09:22 AM »

That can actualy CAUSE problems. This is because then Unreal is running on an totaly different time than Anope is. The proper solution is to install an NTP client on the SYSTEM so all applications can use the same time source .. in this case, the system clock.

you should disable Unreal's timesync and install a NTP client.

Take your pick: HERE

[Edited on 1-8-2007 by katsklaw]
Logged

T-rexke

  • Guest
(No subject)
« Reply #4 on: August 02, 2007, 12:34:47 PM »

katsklaw in my case it solved the problem when i did that cause i had that problem to in the past
Logged

katsklaw

  • Guest
(No subject)
« Reply #5 on: August 02, 2007, 10:17:47 PM »

Quote
Originally posted by T-rexke
katsklaw in my case it solved the problem when i did that cause i had that problem to in the past


It may appear fixed now, however your Unreal3.2 is running on it's own time and Anope is running on system time. Eventually they will be different. when they become different you will likely see this issue again.

I'm not saying enabling unreal's ntp wouldn't work, I'm saying that it's not the best solution. Why not take the steps and fix it properly? ntpclients are free.
Logged
Pages: [1]   Go Up