Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: problem whit nsdefkill  (Read 6276 times)

0 Members and 1 Guest are viewing this topic.

patrik

  • Guest
problem whit nsdefkill
« on: March 02, 2007, 12:10:38 AM »

Hi
In my net whit unreal and anope 1.6.5 ,if user not identify NickServ does not change nick on Guest-xxxx,
I have set in my config NSDefKill and u:line in unreal config file ,but not work!
helpme please
cant you post a services.conf (Nickserv part)
tnx
Logged

katsklaw

  • Guest
(No subject)
« Reply #1 on: March 02, 2007, 01:22:00 AM »

try: /nickserv help access

If a user is from a hostmask on their NickServ access list then nickserv will not change their nick for not identifying.
Logged

patrik

  • Guest
(No subject)
« Reply #2 on: March 02, 2007, 09:12:04 AM »

I have deleted my host mask,but my nick not change to guestxxx|:(
Logged

Dave Robson

  • Team
  • *
  • Offline Offline
  • Posts: 357
(No subject)
« Reply #3 on: March 02, 2007, 09:15:33 AM »

/ns set kill on  (check this is on)
 /ns access list (check this is empty)
 if it still dosnt work, your ulines are wrong.
Logged

patrik

  • Guest
(No subject)
« Reply #4 on: March 02, 2007, 09:33:38 AM »

/ns set kill on (check this is on)  ->ok
/ns access list (check this is empty) ->ok
whit /stats U i receive:
U stats.my.net
U services.my.net
End of /STATS report
in unrealircd.conf i have set ulines for services ad stats
:(
Logged

katsklaw

  • Guest
(No subject)
« Reply #5 on: March 02, 2007, 11:59:14 AM »

your ulines *must* match what you have defined in the ServerName directive in services.conf and they are case sensitive. ulines must also be the exact same on *all* servers not just the one services links to. IF you change or add the ulines block on the server serivces links to, services must be restarted to reflect the change so it can be introduced as a ulined server or in the event that the server getting the ulines block change is *NOT* linked directly to services, you can /squit and /connect that server.
Logged

patrik

  • Guest
(No subject)
« Reply #6 on: March 02, 2007, 01:22:40 PM »

tnx all,
but not work
|:(
Logged

katsklaw

  • Guest
(No subject)
« Reply #7 on: March 02, 2007, 02:58:10 PM »

well we can't do anything else without some form of error. "It's not working" tells us absolutely nothing.

What I *CAN* say is that it works for everyone else .. so you have something wrong in your settings.

[Edited on 2-3-2007 by katsklaw]
Logged
Pages: [1]   Go Up