Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Won't even run (windows)  (Read 2284 times)

0 Members and 1 Guest are viewing this topic.

W-Unit

  • Guest
Won't even run (windows)
« on: February 09, 2007, 03:41:11 AM »

When I try to run anope.exe either normally, it gives me the error The application has failed to start because there was a configuration error.  Reinstalling the application may fix this problem.
If I try to run it from command, it tells me something like "Windows cannot execute the file anope.exe"

Obviously I've already tried reinstalling it, to no avail.

In case it's relevant, the Belarc analysis of the machine I'm using can be found here (yeah, it's a really old computer)

All I need this for is testing, scripting, and some other personal junk.  I don't need or even want it to work outside my own home network, so ANY solutions are welcome; I don't really care if they cause it to be unstable or insecure or anything since I'll be the only one using it.

Thanks :)

[Edited on 9-2-2007 by W-Unit]
Logged

hihi

  • Guest
(No subject)
« Reply #1 on: February 09, 2007, 04:22:56 AM »

Most probably you don't have the required VC++ 2005 runtimes.

Download the runtimes from here

http://www.microsoft.com/downloads/details.aspx?familyid=32BC1BEE-A3F9-4C13-9C99-220B62A191EE&displaylang=en

Because of the runtimes version, after installing it, you need to follow the instruction here

http://forum.anope.org/viewthread.php?tid=1178

[Edited on 9-2-2007 by hihi]
Logged

Errebehache

  • Anope User
  • Offline Offline
  • Posts: 23
(No subject)
« Reply #2 on: August 04, 2007, 04:19:34 PM »

Thanks hihi, i had that problem too, and now its running and i want to add that VC 2005 requires Windows installer 3.1 in case  someone meet this problem
Logged
Pages: [1]   Go Up