Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: my friend wants to know.....  (Read 3701 times)

0 Members and 1 Guest are viewing this topic.

BigBen

  • Anope User
  • Offline Offline
  • Posts: 79
my friend wants to know.....
« on: January 07, 2007, 09:24:14 PM »

my friend had set up he's server, and he's not able to find a anope that will run on Win98, can yall find one, so i can give it to him?
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
(No subject)
« Reply #1 on: January 07, 2007, 09:46:11 PM »

there are no versions of anope that support Win98.... 1.6 never officially supported windows(though i think there are unofficial builds for windows) and 1.7 doesn't support such an old version...
mainly because Microsoft itself no longer supports that OS which makes it extremely insecure to still use Win98..
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)

Pieter Bootsma

  • Team
  • *
  • Offline Offline
  • Posts: 189
    • http://geniusdex.net/
(No subject)
« Reply #2 on: January 08, 2007, 03:52:27 PM »

In addition to Viper, windows 98 is also meant as a DESKTOP OS. For a SERVER OS, you need to run windows NT, 2000, XP, or 2003.
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
(No subject)
« Reply #3 on: January 08, 2007, 04:51:38 PM »

Although strictly speaking XP wasnt intended as a server OS too but its got the technology and security basics that are reccomended.
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/
Pages: [1]   Go Up