Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: services.conf: ServicesRoot missing  (Read 8545 times)

0 Members and 1 Guest are viewing this topic.

Lindi_Cracker

  • Guest
services.conf: ServicesRoot missing
« on: September 30, 2006, 07:58:14 PM »

i have prob :(


v30965:~ # cd services
v30965:~/services # ./services
services.conf: ServicesRoot missing
v30965:~/services #

this is services.conf

moderator edit: no need to paste the entire config file here..

i need help

[Edited on 30-9-2006 by heinz]
Logged

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #1 on: September 30, 2006, 08:34:38 PM »

#ServicesRoot "Lindi_Cracker"

its commented out.....

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #2 on: September 30, 2006, 08:35:06 PM »

Quote
ServerName "hackcrew3.cc Services"

Change that to a normal services name.
Example: services.hackcrew3.cc

Quote
#ServicesRoot "Lindi_Cracker"


remove the comment '#' sign infront of ServicesRoot ...
which means, everything which starts with # in services.conf are ignored.

[EDIT: Stupid dialup. Tom had already answered the post while i'm currently replying to this thread] ^^



[Edited on 30-9-2006 by n00bie]
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Lindi_Cracker

  • Guest
(No subject)
« Reply #3 on: September 30, 2006, 09:02:05 PM »

thnx n00bie i have finish i have  1 prob now :(

-OperServ- The RAW option has been disabled. If you must use it, configure the DisableRaw directive in Services configuration.
-


-OperServ- Setting for SuperAdmin must be ON or OFF (must be enabled in services.conf)
-
Logged

heinz

  • Guest
(No subject)
« Reply #4 on: September 30, 2006, 09:04:10 PM »

Read the error messages... they tell you exactly what to do... :)
Logged

Lindi_Cracker

  • Guest
(No subject)
« Reply #5 on: September 30, 2006, 09:15:38 PM »

i need to enable this we can enable this ?

-OperServ- The RAW option has been disabled. If you must use it, configure the DisableRaw directive in Services configuration.
-


-OperServ- Setting for SuperAdmin must be ON or OFF (must be enabled in services.conf)
Logged

heinz

  • Guest
(No subject)
« Reply #6 on: September 30, 2006, 09:21:57 PM »

Quote

If you must use it, configure the DisableRaw directive in Services configuration.


If you enable RAW, you lose support. RAW is NOT supported or recommended. I suggest you do not use it.

Quote

Setting for SuperAdmin must be ON or OFF (must be enabled in services.conf)
Logged
Pages: [1]   Go Up