Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Anope's Forum Security Error  (Read 2079 times)

0 Members and 1 Guest are viewing this topic.

KnownSyntax

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 9
    • FreshAquaria
Anope's Forum Security Error
« on: August 19, 2015, 07:28:39 AM »

Just as a heads up when browsing from Microsoft Edge the follow message appears when you try to visit the forums;

Quote
There is a problem with this website’s security certificate

We recommend that you close this webpage and do not continue to this website.

The security certificate for this site doesn’t match the site’s web address and may indicate an attempt to fool you or intercept any data you send to the server.
Logged
FreshAquaria - Freshwater Discussion and Knowledgebase

Adam

  • Team
  • *
  • Offline Offline
  • Posts: 461
Re: Anope's Forum Security Error
« Reply #1 on: August 19, 2015, 01:00:57 PM »

That is only if you try to use ssl, which we don't use for the forums anywhere atm. When DP got the certificate he named it forums (!= forum), so.
Logged

KnownSyntax

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 9
    • FreshAquaria
Re: Anope's Forum Security Error
« Reply #2 on: August 20, 2015, 09:39:06 PM »

Ah, I just noticed all of the links on the main page's sidebar are https and not http.

It makes sense, thanks!
Logged
FreshAquaria - Freshwater Discussion and Knowledgebase
Pages: [1]   Go Up