Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: WS2_32.dll problem  (Read 3775 times)

0 Members and 1 Guest are viewing this topic.

hello

  • Anope User
  • Offline Offline
  • Posts: 7
WS2_32.dll problem
« on: June 14, 2012, 10:45:26 AM »

Hi everyone,

When I tried to start denora, I got WS2_32.dll error, saying entry point inet_ntop could not be located.

Googled around and found the dll, put them into denora directory, now I got
entry point WahGetContext could not be located in WS2HELP.dll

Found the dll then now entry point getnameinfo could not be located, WS2_32.dll error

Any idea?

Thanks
Logged

Hal9000

  • Team
  • *
  • Offline Offline
  • Posts: 103
Re: WS2_32.dll problem
« Reply #1 on: June 14, 2012, 11:24:42 AM »

  • Windows version?
  • Denora version?
Logged

hello

  • Anope User
  • Offline Offline
  • Posts: 7
Re: WS2_32.dll problem
« Reply #2 on: June 14, 2012, 01:48:00 PM »

I am using windows xp sp2. Denora 1.4.5.411 x86.
Logged

Hal9000

  • Team
  • *
  • Offline Offline
  • Posts: 103
Re: WS2_32.dll problem
« Reply #3 on: June 14, 2012, 01:54:25 PM »

http://www.denorastats.org/download/denora/1.4.5-win32/
I quote:
Quote
Known issues: This release does NOT work on Windows XP/2003
Try version 1.4.4 or upgrade your OS, it is over 10 years old now :)
Logged

hello

  • Anope User
  • Offline Offline
  • Posts: 7
Re: WS2_32.dll problem
« Reply #4 on: June 14, 2012, 02:32:01 PM »

Ngob, I miss out the OS requirement. This desktop is too old for newer OS, the laptop is on 7 should be good enough to test it.

Thanks for the prompt reply :)
Logged
Pages: [1]   Go Up