Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: [website] Have 2 different top 10 lists  (Read 2835 times)

0 Members and 1 Guest are viewing this topic.

katsklaw

  • Supporter
  • Anope User
  • Offline Offline
  • Posts: 537
[website] Have 2 different top 10 lists
« on: June 07, 2011, 01:41:06 AM »

Have 2 lists. 1 for 1.8.x the other for 1.9.x since they are incompatible.
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
Re: [website] Have 2 different top 10 lists
« Reply #1 on: June 07, 2011, 09:48:47 AM »

if we follow that reasoning we 'll need a different list for each 1.9 release as none of those are incompatible either.. most popular should imo be linked only to a modules downloads.. some modules provide releases for 1.8 and 1.9 releases at the same time, some don't, shouldn't affect what s considered popular.. those that do are more likely to attract more downloads too.

the idea s fundamentally flawed imo because there are even a number of modules that ll work on 1.8.0, but not on 1.8.6 (without having been updated).
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)
Pages: [1]   Go Up