Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Can't start Services :(  (Read 2302 times)

0 Members and 1 Guest are viewing this topic.

Aco

  • Anope User
  • Offline Offline
  • Posts: 1
Can't start Services :(
« on: April 17, 2010, 12:26:54 PM »

Hellou

I have this problem when i start Anope Services. Pls Help me...THX

./services

/libexec/ld-elf.so.1: Shared object "libz.so.4" not found, required by "listchans"


Anope 1.7.21
Unreal 3.2.7
Logged

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
Re: Can't start Services :(
« Reply #1 on: April 17, 2010, 12:30:19 PM »

Upgrade, 1.7.21 is very old.

Try again on 1.8.4 (latest stable) and if you have the same issue please post a log showing what you did during compile etc.
Logged
Pages: [1]   Go Up