Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Anope 1.7.22 + Unreal 3.2.7 + ircd_vhostserv module problem  (Read 2829 times)

0 Members and 1 Guest are viewing this topic.

xyz

  • Anope User
  • Offline Offline
  • Posts: 2
Anope 1.7.22 + Unreal 3.2.7 + ircd_vhostserv module problem
« on: September 30, 2008, 03:03:50 AM »

First i wanna say sorry for posting my problem to the comments at the ircd_vhostserv module page :S Then i will repost it here:

I've make the module with anope's 1.7.22 using unreal 3.2.7 and it was installed without problems, it's in the modules folders now, and i've added the stuff in the services.conf and in the ModuleAutoLoad and i've tried with ModuleDelayedAutoLoad but it isnt working. I've tried even with /msg operserv modload.... it says "Unable to load module ircd_vhostserv". Does anyone use it with 1.7.22?? Can someone help pls?!
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
Re: Anope 1.7.22 + Unreal 3.2.7 + ircd_vhostserv module problem
« Reply #1 on: September 30, 2008, 03:59:25 PM »

Did you read the log files?

The most common case for it not loading are the fact that most people fail to simply register the channel they specified for vHostServ to join.
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

xyz

  • Anope User
  • Offline Offline
  • Posts: 2
Re: Anope 1.7.22 + Unreal 3.2.7 + ircd_vhostserv module problem
« Reply #2 on: September 30, 2008, 06:20:37 PM »

Ahh I saw that but I didn't pay that much attention coz I thought the bot would probably join the channel first, then have some problems... Never mind... I've should read more carefully! :) It works fine now! Thanks!
Logged
Pages: [1]   Go Up