Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Problem.?  (Read 2748 times)

0 Members and 1 Guest are viewing this topic.

alberty

  • Anope User
  • Offline Offline
  • Posts: 1
    • www.albtalk.com
Problem.?
« on: March 07, 2008, 08:20:41 PM »

What can i do i have a problem with my services the don`t respons to the accesses so at other servers when u join in to channel and u have access in that channel like AOp or SOp or Owner the bot give ju automatic the privilages on that chanel and set mode +oa ir +o or +oq but in my server that is not working .?
Logged

BeBoo

  • Anope User
  • Offline Offline
  • Posts: 8
    • http://www.blueliquidx.net
(No subject)
« Reply #1 on: March 07, 2008, 09:44:08 PM »

Make sure your ulines are set up properly on your IRCd so that services are allowed to op/deop people.
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
(No subject)
« Reply #2 on: March 08, 2008, 01:13:02 PM »

alberty, first make sure the users have set autoop on using "/msg NickServ set autoop on" then make sure that NSModeOnID is uncommented in services.conf (so they get their status if they join before identifying) Thirdly make sure they actually identified (use "/msg NickServ status <nick>" and it should show 3)
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/
Pages: [1]   Go Up