Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: (FIXED!!)Multiple errors on starting Services ...  (Read 2231 times)

0 Members and 1 Guest are viewing this topic.

robclements1962

  • Guest
(FIXED!!)Multiple errors on starting Services ...
« on: May 17, 2007, 01:48:10 AM »

Hi All, I am new to ircd and have had a good deal of luck so far and got one running! I use Unreal 3.2.
I have installed and compiled the Services config file correctly as far as I can see .. and have spent 6 hrs straight trying to get the services to start. On typing ./services.config (the only way i can get anything other than 'no such file or directory')  i get this: -

/home2/surreal/services/data$ ./services.conf
./services.conf: line 127: EncModule: command not found
./services.conf: line 138: HostCoreModules: command not found
./services.conf: line 144: MemoCoreModules: command not found
./services.conf: line 150: HelpCoreModules: command not found
./services.conf: line 156: BotCoreModules: command not found
./services.conf: line 162: OperCoreModules: command not found
./services.conf: line 168: NickCoreModules: command not found
./services.conf: line 174: ChanCoreModules: command not found
./services.conf: line 195: RemoteServer: command not found
./services.conf: line 226: ServerName: command not found
./services.conf: line 233: ServerDesc: command not found
./services.conf: line 240: ServiceUser: command not found
./services.conf: line 248: NickServName: command not found
./services.conf: line 249: ChanServName: command not found......

this carries on down to line 1534 .....
Any help to remedy this will be greatly appreciated,
TIA
Rob.

[Edited on 17-5-2007 by robclements1962]
Logged
Pages: [1]   Go Up