Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Anope Can't Start (Windows Server 2003 x64)  (Read 3178 times)

0 Members and 1 Guest are viewing this topic.

sonstwas

  • Guest
Anope Can't Start (Windows Server 2003 x64)
« on: November 08, 2006, 09:33:29 PM »

Hi anope irc services won't run on my new Windows Server 2003 x64 Edition i have installed The new runtime and the new mysql server and reinstalled my services and my services won't run
can anyone help me please?
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
(No subject)
« Reply #1 on: November 08, 2006, 09:51:13 PM »

have you tried compiling it yourself ?

more info: http://wiki.anope.org/index.php/Windows:Modules
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #2 on: November 08, 2006, 09:55:43 PM »

also we might want some logs so we know what the errors are :)

heinz

  • Guest
(No subject)
« Reply #3 on: November 08, 2006, 10:57:42 PM »

I don't have a 64-bit box to hand, so I've never tried Anope on 64-bit windows. I'm guessing they will probably have to be self-compiled against the 64-bit binaries, unless that WoW compatibility layer or whatever it is works.

Post up a list of the errors you see, and we'll see what we can do, but no promises :)
Logged
Pages: [1]   Go Up