Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: /nickserv not working...  (Read 6367 times)

0 Members and 1 Guest are viewing this topic.

hussain

  • Guest
/nickserv not working...
« on: August 06, 2006, 11:40:46 PM »

HI folks,
Well my unreal and anope working fine but /nickserv command doesnt work, where /msg nickserv works perfect.

i have already set the services-server

set {
services-server "services.mydomain.net";
};

but it still dont work.
kindly help me out
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
(No subject)
« Reply #1 on: August 07, 2006, 12:02:18 AM »

Try having a look at the set blocks where it names your services server and make sure that is also correct.

If that is correct then it's possible there arnt any command alias blocks.

[Edited on 6-8-2006 by Jobe1986]
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

TinMan

  • Guest
(No subject)
« Reply #2 on: August 07, 2006, 04:13:15 PM »

Quote
Originally posted by hussain
HI folks,
Well my unreal and anope working fine but /nickserv command doesnt work, where /msg nickserv works perfect.

i have already set the services-server

set {
services-server "services.mydomain.net";
};

but it still dont work.
kindly help me out


Hi.

You can get /nickserv and /ns etc working by adding the following line to your UnrealIRCd configuration file.
(Usually named unrealircd.conf)

Quote

include/aliases/anope.conf


If that doesn't work then you can try looking at the UnrealIRCd Support Site.

Good luck,
TinMan :)
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
(No subject)
« Reply #3 on: August 07, 2006, 05:31:34 PM »

Ok sorry if my previous post made no sense. I was half asleep at the time.

Anyway have a look in your unrealircd.conf file for the following parameter and make sure it has the same value as the ServerName parameter in your services.conf file:
Quote
set {
   services-server    "services.yournet.com";
};


And also do as TinMan said to make sure you have included the /nickserv and /ns aliases.
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
(No subject)
« Reply #4 on: August 08, 2006, 08:48:55 AM »

include aliases/anope.conf;

Is the actual line.
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
(No subject)
« Reply #5 on: August 08, 2006, 03:42:27 PM »

See now i should have spotted that.

Doh!
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/
Pages: [1]   Go Up