Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: /chanserv unban not working  (Read 10251 times)

0 Members and 1 Guest are viewing this topic.

bros

  • Anope User
  • Offline Offline
  • Posts: 17
/chanserv unban not working
« on: March 22, 2009, 05:14:11 PM »

Using anope 1.8.0 and Unreal 3.2.8. /chanserv unban #channel does not unban the person, even though it says it does.

/chanserv invite #channel does not invite the person to a channel that they have access to, it doesn't even say anything after the person does that command.

Any ideas?
Logged

Charles Kingsley

  • Contributor
  • *
  • Offline Offline
  • Posts: 1405
Re: /chanserv unban not working
« Reply #1 on: March 22, 2009, 07:04:44 PM »

Debug logs please.
Logged

bros

  • Anope User
  • Offline Offline
  • Posts: 17
Re: /chanserv unban not working
« Reply #2 on: March 22, 2009, 07:25:12 PM »

I did ./services -support and I got this:
Code: [Select]
[Mar 22 12:21:46.958566 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:46.958634 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_update.so.4OV7IO
[Mar 22 12:21:47.475630 2009] Module os_update compiled against current or newer                                                                                                  anope revision 1899, this is 1899
[Mar 22 12:21:47.475666 2009] debug: trying to load core module [os_update]
[Mar 22 12:21:47.475680 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.475762 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_restart.so.hZs4f8
[Mar 22 12:21:47.481167 2009] Module os_restart compiled against current or newe                                                                                                 r anope revision 1899, this is 1899
[Mar 22 12:21:47.481192 2009] debug: trying to load core module [os_restart]
[Mar 22 12:21:47.481206 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.481297 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_quit.so.dI5o31
[Mar 22 12:21:47.489245 2009] Module os_quit compiled against current or newer a                                                                                                 nope revision 1899, this is 1899
[Mar 22 12:21:47.489270 2009] debug: trying to load core module [os_quit]
[Mar 22 12:21:47.489284 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.489360 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_shutdown.so.L8feHw
[Mar 22 12:21:47.499859 2009] Module os_shutdown compiled against current or new                                                                                                 er anope revision 1899, this is 1899
[Mar 22 12:21:47.499886 2009] debug: trying to load core module [os_shutdown]
[Mar 22 12:21:47.499900 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.499972 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_defcon.so.AuhPq4
[Mar 22 12:21:47.506912 2009] Module os_defcon compiled against current or newer                                                                                                  anope revision 1899, this is 1899
[Mar 22 12:21:47.506937 2009] debug: trying to load core module [os_defcon]
[Mar 22 12:21:47.506952 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.507022 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_chankill.so.eHGkC6
[Mar 22 12:21:47.510150 2009] Module os_chankill compiled against current or new                                                                                                 er anope revision 1899, this is 1899
[Mar 22 12:21:47.510184 2009] debug: trying to load core module [os_chankill]
[Mar 22 12:21:47.510199 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.510269 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_svsnick.so.BCg0X0
[Mar 22 12:21:47.515076 2009] Module os_svsnick compiled against current or newe                                                                                                 r anope revision 1899, this is 1899
[Mar 22 12:21:47.515105 2009] debug: trying to load core module [os_svsnick]
[Mar 22 12:21:47.515119 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.515199 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_oline.so.EX199P
[Mar 22 12:21:47.516581 2009] Module os_oline compiled against current or newer                                                                                                  anope revision 1899, this is 1899
[Mar 22 12:21:47.516607 2009] debug: trying to load core module [os_oline]
[Mar 22 12:21:47.516621 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.516694 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_umode.so.eWRH5n
[Mar 22 12:21:47.523563 2009] Module os_umode compiled against current or newer                                                                                                  anope revision 1899, this is 1899
[Mar 22 12:21:47.523588 2009] debug: trying to load core module [os_umode]
[Mar 22 12:21:47.523602 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.523676 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_modload.so.l8eEQQ
[Mar 22 12:21:47.529608 2009] Module os_modload compiled against current or newe                                                                                                 r anope revision 1899, this is 1899
[Mar 22 12:21:47.529634 2009] debug: trying to load core module [os_modload]
[Mar 22 12:21:47.529648 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.529716 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_modunload.so.HcQbFt
[Mar 22 12:21:47.530744 2009] Module os_modunload compiled against current or ne                                                                                                 wer anope revision 1899, this is 1899
[Mar 22 12:21:47.530770 2009] debug: trying to load core module [os_modunload]
[Mar 22 12:21:47.530817 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.530894 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_modlist.so.THkmMG
[Mar 22 12:21:47.535090 2009] Module os_modlist compiled against current or newe                                                                                                 r anope revision 1899, this is 1899
[Mar 22 12:21:47.535116 2009] debug: trying to load core module [os_modlist]
[Mar 22 12:21:47.535130 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.535199 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/os_modinfo.so.Io8Mn1
[Mar 22 12:21:47.543053 2009] Module os_modinfo compiled against current or newe                                                                                                 r anope revision 1899, this is 1899
[Mar 22 12:21:47.543079 2009] debug: trying to load core module [os_modinfo]
[Mar 22 12:21:47.543093 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.543162 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_help.so.1qE7uB
[Mar 22 12:21:47.552527 2009] Module hs_help compiled against current or newer a                                                                                                 nope revision 1899, this is 1899
[Mar 22 12:21:47.552550 2009] debug: trying to load core module [hs_help]
[Mar 22 12:21:47.552564 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.552634 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_on.so.kg5wYP
[Mar 22 12:21:47.555914 2009] Module hs_on compiled against current or newer ano                                                                                                 pe revision 1899, this is 1899
[Mar 22 12:21:47.555938 2009] debug: trying to load core module [hs_on]
[Mar 22 12:21:47.555953 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.556019 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_off.so.V8Aw0t
[Mar 22 12:21:47.563296 2009] Module hs_off compiled against current or newer an                                                                                                 ope revision 1899, this is 1899
[Mar 22 12:21:47.563320 2009] debug: trying to load core module [hs_off]
[Mar 22 12:21:47.563333 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.563404 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_group.so.Gxutdq
[Mar 22 12:21:47.564688 2009] Module hs_group compiled against current or newer                                                                                                  anope revision 1899, this is 1899
[Mar 22 12:21:47.564712 2009] debug: trying to load core module [hs_group]
[Mar 22 12:21:47.564725 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.564791 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_list.so.wLj6mC
[Mar 22 12:21:47.566144 2009] Module hs_list compiled against current or newer a                                                                                                 nope revision 1899, this is 1899
[Mar 22 12:21:47.566168 2009] debug: trying to load core module [hs_list]
[Mar 22 12:21:47.566182 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.566248 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_set.so.1U25Vy
[Mar 22 12:21:47.572511 2009] Module hs_set compiled against current or newer an                                                                                                 ope revision 1899, this is 1899
[Mar 22 12:21:47.572535 2009] debug: trying to load core module [hs_set]
[Mar 22 12:21:47.572549 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.572616 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_setall.so.enQpNG
[Mar 22 12:21:47.573888 2009] Module hs_setall compiled against current or newer                                                                                                  anope revision 1899, this is 1899
[Mar 22 12:21:47.573912 2009] debug: trying to load core module [hs_setall]
[Mar 22 12:21:47.573926 2009] debug: status: [0][Module, Okay - No Error]
Logged

bros

  • Anope User
  • Offline Offline
  • Posts: 17
Re: /chanserv unban not working
« Reply #3 on: March 22, 2009, 07:25:27 PM »

Cont'd
Code: [Select]
[Mar 22 12:21:47.573995 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_del.so.MMrhWg
[Mar 22 12:21:47.580207 2009] Module hs_del compiled against current or newer an                                                                                                 ope revision 1899, this is 1899
[Mar 22 12:21:47.580231 2009] debug: trying to load core module [hs_del]
[Mar 22 12:21:47.580245 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.580327 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/hs_delall.so.lhmpYr
[Mar 22 12:21:47.581477 2009] Module hs_delall compiled against current or newer                                                                                                  anope revision 1899, this is 1899
[Mar 22 12:21:47.581507 2009] debug: trying to load core module [hs_delall]
[Mar 22 12:21:47.581521 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.581593 2009] Runtime module location: /home/dharrop/Unreal3.2/s                                                                                                 ervices/modules/runtime/he_help.so.vOHc1H
[Mar 22 12:21:47.582618 2009] Module he_help compiled against current or newer a                                                                                                 nope revision 1899, this is 1899
[Mar 22 12:21:47.582641 2009] debug: trying to load core module [he_help]
[Mar 22 12:21:47.582654 2009] debug: status: [0][Module, Okay - No Error]
[Mar 22 12:21:47.582667 2009] MySQL: has been disabled.
[Mar 22 12:21:47.583021 2009] debug: Loaded NickServ database (1/7)
[Mar 22 12:21:47.583056 2009] debug: Loaded HostServ database (2/7)
[Mar 22 12:21:47.583089 2009] debug: Loaded BotServ database (3/7)
[Mar 22 12:21:47.583243 2009] debug: Loaded ChanServ database (4/7)
[Mar 22 12:21:47.583307 2009] debug: Loaded OperServ database (5/7)
[Mar 22 12:21:47.583338 2009] debug: Loaded news database (6/7)
[Mar 22 12:21:47.583368 2009] debug: Loaded exception database (7/7)
[Mar 22 12:21:47.583381 2009] Databases loaded
[Mar 22 12:21:47.583394 2009] Info: Reflecting database records.
[Mar 22 12:21:47.583408 2009] debug: Emitting event "db_saving" (1 args)
[Mar 22 12:21:47.583421 2009] debug: Saving FFF databases
[Mar 22 12:21:47.585618 2009] debug: Emitting event "db_saving" (1 args)
[Mar 22 12:21:47.585634 2009] debug: Emitting event "connect" (1 args)
[Mar 22 12:21:47.585839 2009] Connected to Server 1 (72.20.14.226:6667)
[Mar 22 12:21:47.585910 2009] debug: Sent: PROTOCTL NICKv2 VHP UMODE2 NICKIP SJO                                                                                                 IN SJOIN2 SJ3 NOQUIT TKLEXT SJB64 VL
[Mar 22 12:21:47.585935 2009] debug: Sent: PASS :gorble
[Mar 22 12:21:47.585960 2009] debug: Sent: SERVER services.thecastlehall.no-ip.o                                                                                                 rg 1 :U0-*-145 Services for IRC Networks
[Mar 22 12:21:47.585976 2009] debug: Emitting event "connect" (1 args)
[Mar 22 12:21:47.687398 2009] debug: Sent: NICK OperServ 1 1237749707 services l                                                                                                 ocalhost.net services.thecastlehall.no-ip.org 0 +ioS localhost.net * :Operator S                                                                                                 erver
[Mar 22 12:21:48.048276 2009] debug: Sent: SQLINE OperServ :Reserved for service                                                                                                 s
[Mar 22 12:21:48.048313 2009] debug: Sent: NICK NickServ 1 1237749708 services l                                                                                                 ocalhost.net services.thecastlehall.no-ip.org 0 +oS localhost.net * :Nickname Se                                                                                                 rver
[Mar 22 12:21:48.048332 2009] debug: Sent: SQLINE NickServ :Reserved for service                                                                                                 s
[Mar 22 12:21:48.048356 2009] debug: Sent: NICK ChanServ 1 1237749708 services l                                                                                                 ocalhost.net services.thecastlehall.no-ip.org 0 +oS localhost.net * :Channel Ser                                                                                                 ver
[Mar 22 12:21:48.048375 2009] debug: Sent: SQLINE ChanServ :Reserved for service                                                                                                 s
[Mar 22 12:21:48.048398 2009] debug: Sent: NICK HostServ 1 1237749708 services l                                                                                                 ocalhost.net services.thecastlehall.no-ip.org 0 +oS localhost.net * :vHost Serve                                                                                                 r
[Mar 22 12:21:48.048418 2009] debug: Sent: SQLINE HostServ :Reserved for service                                                                                                 s
[Mar 22 12:21:48.048440 2009] debug: Sent: NICK MemoServ 1 1237749708 services l                                                                                                 ocalhost.net services.thecastlehall.no-ip.org 0 +oS localhost.net * :Memo Server
[Mar 22 12:21:48.048460 2009] debug: Sent: SQLINE MemoServ :Reserved for service                                                                                                 s
[Mar 22 12:21:48.048512 2009] debug: Sent: NICK BotServ 1 1237749708 services lo                                                                                                 calhost.net services.thecastlehall.no-ip.org 0 +oS localhost.net * :Bot Server
[Mar 22 12:21:48.048533 2009] debug: Sent: SQLINE BotServ :Reserved for services
[Mar 22 12:21:48.048556 2009] debug: Sent: NICK HelpServ 1 1237749708 services l                                                                                                 ocalhost.net services.thecastlehall.no-ip.org 0 +oS localhost.net * :Help Server
[Mar 22 12:21:48.048575 2009] debug: Sent: SQLINE HelpServ :Reserved for service                                                                                                 s
[Mar 22 12:21:48.048597 2009] debug: Sent: NICK Global 1 1237749708 services loc                                                                                                 alhost.net services.thecastlehall.no-ip.org 0 +ioS localhost.net * :Global Notic                                                                                                 er
[Mar 22 12:21:48.048617 2009] debug: Sent: SQLINE Global :Reserved for services
[Mar 22 12:21:48.048638 2009] debug: Sent: :services.thecastlehall.no-ip.org EOS
[Mar 22 12:21:48.048652 2009] debug: Received: :irc.thecastlehall.no-ip.org NOTI                                                                                                 CE AUTH :*** Looking up your hostname...
[Mar 22 12:21:48.048881 2009] debug: Received: :irc.thecastlehall.no-ip.org NOTI                                                                                                 CE AUTH :*** Couldn't resolve your hostname; using your IP address instead
[Mar 22 12:21:48.049083 2009] debug: Received: ERROR :Server services.thecastleh                                                                                                 all.no-ip.org already exists from services.thecastlehall.no-ip.org
[Mar 22 12:21:48.049104 2009] debug: Server services.thecastlehall.no-ip.org alr                                                                                                 eady exists from services.thecastlehall.no-ip.org
[Mar 22 12:21:48.049210 2009] debug: Received: ERROR :Closing Link: [72.20.14.22                                                                                                 6] (Server Exists)
[Mar 22 12:21:48.049226 2009] debug: Closing Link: [72.20.14.226] (Server Exists                                                                                                 )
[Mar 22 12:21:48.049258 2009] debug: Emitting event "db_saving" (1 args)
[Mar 22 12:21:48.049273 2009] debug: Saving FFF databases
[Mar 22 12:21:48.050058 2009] debug: Emitting event "db_saving" (1 args)
[Mar 22 12:21:48.050075 2009] debug: Emitting event "shutdown" (1 args)
[Mar 22 12:21:48.050089 2009] Read error from server: Broken pipe (error num: 32                                                                                                 )
[Mar 22 12:21:48.050109 2009] debug: Sent: SQUIT services.thecastlehall.no-ip.or                                                                                                 g :Read error from server: Broken pipe (error num: 32)
[Mar 22 12:21:48.050125 2009] debug: firstuser() returning NULL (end of list)
[Mar 22 12:21:48.050139 2009] debug: Emitting event "shutdown" (1 args)
[Mar 22 12:21:48.064046 2009] debug: Cleaning out Module run time directory (/ho                                                                                                 me/dharrop/Unreal3.2/services/modules/runtime) - this may take a moment please w                                                                                                 ait
[Mar 22 12:21:48.066266 2009] debug: Module run time directory has been cleaned                                                                                                  out
Logged

Adam

  • Team
  • *
  • Offline Offline
  • Posts: 463
Re: /chanserv unban not working
« Reply #4 on: March 22, 2009, 07:28:44 PM »

You should get the log from the logfile instead of copy and pasteing it off the screen - it will give you the whole line :p

You should also start it up after shutting down the other ./services you have running, so the debug version can link itself instead of getting the 'server already exists error', then try to /cs unban/invite etc and the debug logs will catch it.
Logged

bros

  • Anope User
  • Offline Offline
  • Posts: 17
Re: /chanserv unban not working
« Reply #5 on: March 22, 2009, 10:06:47 PM »

You should get the log from the logfile instead of copy and pasteing it off the screen - it will give you the whole line :p

You should also start it up after shutting down the other ./services you have running, so the debug version can link itself instead of getting the 'server already exists error', then try to /cs unban/invite etc and the debug logs will catch it.

Where's the logfile? /Unreal3.2/services/logs?

services.log.20090322?
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
Re: /chanserv unban not working
« Reply #6 on: March 23, 2009, 11:44:26 AM »

Yes that's the log files.
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

bros

  • Anope User
  • Offline Offline
  • Posts: 17
Re: /chanserv unban not working
« Reply #7 on: March 23, 2009, 02:59:40 PM »

[Mar 23 07:54:44.799391 2009] debug: Sent: :ChanServ INVITE bros|avay #channel
[Mar 23 07:54:44.799554 2009] debug: Received: :irc.thecastlehall.no-ip.org 442 ChanServ #channel :You're not on that channel
[Mar 23 07:54:44.799576 2009] debug: unknown message from server (:irc.thecastlehall.no-ip.org 442 ChanServ #channel :You're not on that channel)

And for /chanserv unban #channel, it does /mode -b bros, not my hostname, which is what chanserv loves to ban when I forget to identify :P
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
Re: /chanserv unban not working
« Reply #8 on: March 23, 2009, 07:35:20 PM »

That paste sounds rather like you used a module or raw to join ChanServ to that channel, or Anope isn't U:Lined properly
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

bros

  • Anope User
  • Offline Offline
  • Posts: 17
Re: /chanserv unban not working
« Reply #9 on: March 24, 2009, 12:32:59 AM »

That paste sounds rather like you used a module or raw to join ChanServ to that channel, or Anope isn't U:Lined properly

Code: [Select]
ulines { services.thecastlehall.no-ip.org; };

include "aliases/anope.conf";
Logged

Jan Milants

  • Team
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1372
Re: /chanserv unban not working
« Reply #10 on: March 24, 2009, 01:36:18 AM »

this is typical behavious in case you use raw or any of the following modules: ircd_init, cs_join, cs_joinservices, bs_logchanmon, ircd_gameserv, os_staychan or ircd_vhostserv... there may be more, but those are just the ones I know off the top of my head. if you use either one of those I suggest you try to reproduce without the module loaded.
Logged
If you like me donate coins to 1FBmZVT4J8WAUMHKqpWhgNVj3XXnRN1cCk :)

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
Re: /chanserv unban not working
« Reply #11 on: March 24, 2009, 02:34:39 PM »

To verify it is not a module to blame, run Anope in support mode using ./services -support on *nix or anope.exe -support on windows, then reproduce the circumstances that show the issue.
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

bros

  • Anope User
  • Offline Offline
  • Posts: 17
Re: /chanserv unban not working
« Reply #12 on: March 24, 2009, 10:22:26 PM »

this is typical behavious in case you use raw or any of the following modules: ircd_init, cs_join, cs_joinservices, bs_logchanmon, ircd_gameserv, os_staychan or ircd_vhostserv... there may be more, but those are just the ones I know off the top of my head. if you use either one of those I suggest you try to reproduce without the module loaded.

[17:27] -OperServ- Current Module list:
-
[17:27] -OperServ- Module: cs_appendtopic [$Id: cs_appendtopic.c 1826 2008-12-05 21:07:22Z jantje_85 $] [Supported]
-
[17:27] -OperServ- Module: cs_enforce [$Id: cs_enforce.c 1826 2008-12-05 21:07:22Z jantje_85 $] [Supported]
-
[17:27] -OperServ- Module: cs_statusupdate [2.0] [3rd]
-
[17:27] -OperServ- Module: enc_none [$Id: enc_none.c 1826 2008-12-05 21:07:22Z jantje_85 $] [Encryption]
-
[17:27] -OperServ- Module: hs_request [$Id: hs_request.c 1826 2008-12-05 21:07:22Z jantje_85 $] [Supported]
-
[17:27] -OperServ- Module: m_connect_flood [3.3] [3rd]
-
[17:27] -OperServ- Module: ns_maxemail [$Id: ns_maxemail.c 1826 2008-12-05 21:07:22Z jantje_85 $] [Supported]
-
[17:27] -OperServ- Module: ns_ajoin [Viper 4.2.2 [ QM-S-ADC0-FU0]] [3rd]
-
[17:27] -OperServ- Module: os_info [$Id: os_info.c 1826 2008-12-05 21:07:22Z jantje_85 $] [Supported]
-
[17:27] -OperServ- Module: unreal32 [$Id: unreal32.c 1858 2008-12-21 17:49:04Z jantje_85 $] [Protocol]

To verify it is not a module to blame, run Anope in support mode using ./services -support on *nix or anope.exe -support on windows, then reproduce the circumstances that show the issue.

It appears to be working perfectly when run in -support

I loaded all of the mods, and it still works perfectly.
« Last Edit: March 24, 2009, 10:30:02 PM by bros »
Logged
Pages: [1]   Go Up