Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: anope and ircd-hybrid  (Read 3303 times)

0 Members and 1 Guest are viewing this topic.

cerber

  • Guest
anope and ircd-hybrid
« on: September 27, 2007, 09:19:28 PM »

hello,

i have installed  ircd-hybrid adn anope but anope is not connected:

anope:

Quote


RemoteServer    127.0.0.1 6667 "secret"


ircd-hybrid:


Quote

class {
        name = "server";
        ping_time = 5 minutes;
        connectfreq = 5 minutes;
        sendq=2 megabytes;
};


connect {
   name = "services.localhost.net";
   host = "127.0.0.1";
   send_password = "secret";
   accept_password = "secret";
   compressed = no;
   hub_mask = "*";
   class = "server";
 };




anope log:
Quote


[Sep 27 23:00:29 2007] Every UserKey must be different. It's for YOUR safety! Remember that!
[Sep 27 23:00:29 2007] Loading IRCD Protocol Module: [hybrid]
[Sep 27 23:00:29 2007] status:
  • [Module, Okay - No Error]
[Sep 27 23:00:29 2007] Loading Encryption Module: [enc_none]
[Sep 27 23:00:29 2007] status:
  • [Module, Okay - No Error]
[Sep 27 23:00:29 2007] Anope 1.7.19 (1247) (ircd protocol: Hybrid IRCd 7.0) starting up
[Sep 27 23:00:29 2007] ms_rsend requested unload...
[Sep 27 23:00:29 2007] debug: trying to load core module [ms_rsend]
[Sep 27 23:00:29 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Sep 27 23:00:29 2007] Your ircd doesn't support the owner channelmode; bs_fantasy_owner won't be loaded
[Sep 27 23:00:29 2007] bs_fantasy_owner requested unload...
[Sep 27 23:00:29 2007] debug: trying to load core module [bs_fantasy_owner]
[Sep 27 23:00:29 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Sep 27 23:00:29 2007] os_sgline requested unload...
[Sep 27 23:00:29 2007] debug: trying to load core module [os_sgline]
[Sep 27 23:00:29 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Sep 27 23:00:29 2007] os_sqline requested unload...
[Sep 27 23:00:29 2007] debug: trying to load core module [os_sqline]
[Sep 27 23:00:29 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Sep 27 23:00:29 2007] os_szline requested unload...
[Sep 27 23:00:29 2007] debug: trying to load core module [os_szline]
[Sep 27 23:00:29 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Sep 27 23:00:29 2007] os_svsnick requested unload...
[Sep 27 23:00:29 2007] debug: trying to load core module [os_svsnick]
[Sep 27 23:00:29 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Sep 27 23:00:29 2007] os_oline requested unload...
[Sep 27 23:00:29 2007] debug: trying to load core module [os_oline]
[Sep 27 23:00:29 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Sep 27 23:00:29 2007] os_umode requested unload...
[Sep 27 23:00:29 2007] debug: trying to load core module [os_umode]
[Sep 27 23:00:29 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Sep 27 23:00:29 2007] Databases loaded
[Sep 27 23:00:29 2007] Info: Reflecting database records.
[Sep 27 23:00:29 2007] Connected to Server 1 (127.0.0.1:6667)
[Sep 27 23:00:29 2007] trying to load [cs_appendtopic]
[Sep 27 23:00:29 2007] [cs_appendtopic] Loaded successfully
[Sep 27 23:00:29 2007] status:
  • [Module, Okay - No Error]
[Sep 27 23:00:29 2007] trying to load [cs_enforce]
[Sep 27 23:00:29 2007] status:
  • [Module, Okay - No Error]
[Sep 27 23:00:29 2007] trying to load [ns_maxemail]
[Sep 27 23:00:29 2007] status:
  • [Module, Okay - No Error]
[Sep 27 23:00:29 2007] trying to load [os_info]
[Sep 27 23:00:29 2007] os_info: Loading configuration directives...
[Sep 27 23:00:29 2007] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Sep 27 23:00:29 2007] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Sep 27 23:00:29 2007] status:
  • [Module, Okay - No Error]
[Sep 27 23:00:29 2007] trying to load [hs_request]
[Sep 27 23:00:29 2007] hs_request loaded
[Sep 27 23:00:29 2007] status:
  • [Module, Okay - No Error]
[Sep 27 23:00:29 2007] Read error from server: Connection reset by peer (error num: 104)
[Sep 27 23:00:29 2007] [cs_appendtopic] Unloaded successfully
[Sep 27 23:00:29 2007] hs_request un-loaded





anyone have any ideas ?

thank's
Logged
Pages: [1]   Go Up