Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: ./services help please :(  (Read 18893 times)

0 Members and 1 Guest are viewing this topic.

Hearnah

  • Guest
./services help please :(
« on: February 24, 2007, 05:05:23 PM »

I edited my services.conf etc etc

and it said about ServicesRoot i've gotta edit..

so i edited it, and now when i type ./services

nothing happens.. it just goes onto the next line

anyone have any ideas? |:(

thanks in advance!

im using Unreal
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #1 on: February 24, 2007, 05:17:36 PM »

have you check the error logs inside the logs folder ?
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Hearnah

  • Guest
(No subject)
« Reply #2 on: February 24, 2007, 05:26:46 PM »

[Feb 24 17:25:01 2007] Every UserKey must be different. It's for YOUR safety! Remember that!
[Feb 24 17:25:01 2007] Loading IRCD Protocol Module: [unreal32]
[Feb 24 17:25:01 2007] status:
  • [Module, Okay - No Error]
[Feb 24 17:25:01 2007] Loading Encryption Module: [enc_none]
[Feb 24 17:25:01 2007] status:
  • [Module, Okay - No Error]
[Feb 24 17:25:01 2007] Anope 1.7.18 (1214) (ircd protocol: UnrealIRCd 3.2+) starting up
[Feb 24 17:25:02 2007] ns_sendpass requested unload...
[Feb 24 17:25:02 2007] debug: trying to load core module [ns_sendpass]
[Feb 24 17:25:02 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Feb 24 17:25:02 2007] cs_sendpass requested unload...
[Feb 24 17:25:02 2007] debug: trying to load core module [cs_sendpass]
[Feb 24 17:25:02 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Feb 24 17:25:02 2007] ms_rsend requested unload...
[Feb 24 17:25:02 2007] debug: trying to load core module [ms_rsend]
[Feb 24 17:25:02 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Feb 24 17:25:02 2007] MySQL: has been disabled.
[Feb 24 17:25:02 2007] Databases loaded
[Feb 24 17:25:02 2007] Info: Reflecting database records.


thats what it says :S
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #3 on: February 24, 2007, 05:38:53 PM »

Quote
[Feb 24 17:25:01 2007] Every UserKey must be different. It's for YOUR safety! Remember that!


you can't use the default UserKeys. you need to make up your own 7 digits numeric.
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Hearnah

  • Guest
(No subject)
« Reply #4 on: February 24, 2007, 05:42:57 PM »

[Feb 24 17:41:38 2007] Loading IRCD Protocol Module: [unreal32]
[Feb 24 17:41:38 2007] status:
  • [Module, Okay - No Error]
[Feb 24 17:41:38 2007] Loading Encryption Module: [enc_none]
[Feb 24 17:41:38 2007] status:
  • [Module, Okay - No Error]
[Feb 24 17:41:38 2007] Anope 1.7.18 (1214) (ircd protocol: UnrealIRCd 3.2+) starting up
[Feb 24 17:41:38 2007] ns_sendpass requested unload...
[Feb 24 17:41:38 2007] debug: trying to load core module [ns_sendpass]
[Feb 24 17:41:38 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Feb 24 17:41:38 2007] cs_sendpass requested unload...
[Feb 24 17:41:38 2007] debug: trying to load core module [cs_sendpass]
[Feb 24 17:41:38 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Feb 24 17:41:38 2007] ms_rsend requested unload...
[Feb 24 17:41:38 2007] debug: trying to load core module [ms_rsend]
[Feb 24 17:41:38 2007] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Feb 24 17:41:38 2007] MySQL: has been disabled.
[Feb 24 17:41:38 2007] Databases loaded
[Feb 24 17:41:38 2007] Info: Reflecting database records.


:lol: now it says this..

thanks for your help so far n00bie :D
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #5 on: February 24, 2007, 05:46:03 PM »

if services can't still start, try starting your services in ./services -debug -nofork (linux/unix) or anope.exe -debug -nofork (windows) from the cmd prompt.

[Edited on 24-2-2007 by n00bie]
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Hearnah

  • Guest
(No subject)
« Reply #6 on: February 24, 2007, 05:58:45 PM »

ok i done that.. it looked good

then i got this:

*** LocOps -- Link [@66.152.169.179.62250] denied, colliding server numeric
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #7 on: February 24, 2007, 06:04:28 PM »

# Numeric [OPTIONAL]
#     Many ircd identify themselves with a Numeric ID when using this option
#     consult your ircds documentation before using this

#Numeric "64"

that is optional, but in case you want to use that, the numeric ID from the services.conf must not match the numeric ID with your unrealircd numeric afaik.
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Hearnah

  • Guest
(No subject)
« Reply #8 on: February 24, 2007, 06:13:40 PM »

OMG thank you sooooo much n00bie :D

±18:11:24± -irc.wiki.com- *** Notice -- (link) Link irc.wiki.com -> services.wiki.com[@66.152.169.179.56743] established
±18:11:24± -irc.wiki.com- *** Permanent Global Q:line added for NickServ on Sat Feb 24 18:11:07 2007 GMT (from services.wiki.com: Reserved for services)
8:11:24± -irc.wiki.com- *** Permanent Global Q:line added for ChanServ on Sat Feb 24 18:11:07 2007 GMT (from services.wiki.com: Reserved for services)
±18:11:24± -irc.wiki.com- *** Permanent Global Q:line added for HostServ on Sat Feb 24 18:11:07 2007 GMT (from services.wiki.com: Reserved for services)
±18:11:24± -irc.wiki.com- *** Permanent Global Q:line added for MemoServ on Sat Feb 24 18:11:07 2007 GMT (from services.wiki.com: Reserved for services)
±18:11:24± -irc.wiki.com- *** Permanent Global Q:line added for BotServ on Sat Feb 24 18:11:07 2007 GMT (from services.wiki.com: Reserved for services)
±18:11:24± -irc.wiki.com- *** Permanent Global Q:line added for HelpServ on Sat Feb 24 18:11:07 2007 GMT (from services.wiki.com: Reserved for services)
±18:11:24± -irc.wiki.com- *** Permanent Global Q:line added for OperServ on Sat Feb 24 18:11:07 2007 GMT (from services.wiki.com: Reserved for services)
±18:11:24± -irc.wiki.com- *** Permanent Global Q:line added for Global on Sat Feb 24 18:11:07 2007 GMT (from services.wiki.com: Reserved for services)
±18:11:24± -irc.wiki.com- *** Notice -- Link services.wiki.com -> irc.wiki.com is now synced [secs: 0 recv: 1.429 sent: 1.683]
Logged

Jobe

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 1023
    • Anope IRC Services
(No subject)
« Reply #9 on: February 24, 2007, 06:24:09 PM »

Thats expected behaviour and means everything is working.

Those QLine's are used to prevent other users from impersonating services when theyre offline.
Logged
Your IP: ()
My IRC Status:

Come along and visit http://www.anopequotes.org/

Hearnah

  • Guest
(No subject)
« Reply #10 on: February 24, 2007, 06:43:49 PM »

Quote
Originally posted by Jobe1986
Thats expected behaviour and means everything is working.

Those QLine's are used to prevent other users from impersonating services when theyre offline.


awesome :D

so everything is working???

i guess now i just gotta add stuff.. like opers etc etc

wooooo

thanks both of you :D

btw feel free to come :)

mod edit: remove spam

hehehehe

[Edited on 24-2-2007 by heinz]
Logged

FeryCsaby

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 10
    • http://diabloradio.hu/
Re:
« Reply #11 on: February 29, 2012, 01:02:14 AM »



you can't use the default UserKeys. you need to make up your own 7 digits numeric.

where can I Find this 7 digits numeric and what must i sigt to this? :)
Logged

FeryCsaby

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 10
    • http://diabloradio.hu/
Re:
« Reply #12 on: February 29, 2012, 01:05:01 AM »

where can I Find this 7 digits numeric and what must i sigt to this? :)

I have This Problem :


[Feb 29 01:54:39 2012] Every UserKey must be different. It's for YOUR safety! Remember that!
[Feb 29 01:54:39 2012] Loading IRCD Protocol Module: [unreal32]
[Feb 29 01:54:39 2012] status:
  • [Module, Okay - No Error]
[Feb 29 01:54:39 2012] Loading Encryption Module: [enc_md5]
[Feb 29 01:54:39 2012] status:
  • [Module, Okay - No Error]
[Feb 29 01:54:39 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Feb 29 01:54:39 2012] MSMemoReceipt not enabled in services.conf
[Feb 29 01:54:39 2012] ms_rsend requested unload...
[Feb 29 01:54:39 2012] debug: trying to load core module [ms_rsend]
[Feb 29 01:54:39 2012] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Feb 29 01:54:39 2012] Databases loaded
[Feb 29 01:54:39 2012] Info: Reflecting database records.
[Feb 29 01:54:39 2012] FATAL: Can't connect to server: Connection refused
Logged

katsklaw

  • Supporter
  • Anope User
  • Offline Offline
  • Posts: 537
Re: ./services help please :(
« Reply #13 on: February 29, 2012, 12:33:03 PM »

The 3 UserKey's are defined in the services.conf file. Just change them from their default. If you want, just change the last digit.
Logged

FeryCsaby

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 10
    • http://diabloradio.hu/
Re: ./services help please :(
« Reply #14 on: February 29, 2012, 07:27:16 PM »

The 3 UserKey's are defined in the services.conf file. Just change them from their default. If you want, just change the last digit.
ThX It Work.... But I have this problem now :


[Feb 29 11:14:12 2012] Loading IRCD Protocol Module: [unreal32]
[Feb 29 11:14:12 2012] status:
  • [Module, Okay - No Error]
[Feb 29 11:14:12 2012] Loading Encryption Module: [enc_md5]
[Feb 29 11:14:12 2012] status:
  • [Module, Okay - No Error]
[Feb 29 11:14:12 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) star$
[Feb 29 11:14:12 2012] MSMemoReceipt not enabled in services.conf
[Feb 29 11:14:12 2012] ms_rsend requested unload...
[Feb 29 11:14:12 2012] debug: trying to load core module [ms_rsend]
[Feb 29 11:14:12 2012] debug: status: [6][Module Error, Error during load time $
[Feb 29 11:14:12 2012] Databases loaded
[Feb 29 11:14:12 2012] Info: Reflecting database records.
[Feb 29 11:14:12 2012] FATAL: Can't connect to server: Connection refused
Logged

katsklaw

  • Supporter
  • Anope User
  • Offline Offline
  • Posts: 537
Re: ./services help please :(
« Reply #15 on: February 29, 2012, 08:38:32 PM »

"[Feb 29 11:14:12 2012] FATAL: Can't connect to server: Connection refused"

That means you are trying to connect Anope to an IP or port that the ircd is not listening to.
Logged

FeryCsaby

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 10
    • http://diabloradio.hu/
Re: ./services help please :(
« Reply #16 on: March 01, 2012, 01:31:41 AM »

"[Feb 29 11:14:12 2012] FATAL: Can't connect to server: Connection refused"

That means you are trying to connect Anope to an IP or port that the ircd is not listening to.

Okax... What is the problem now? :S :(

[Mar 01 02:30:19 2012] Loading IRCD Protocol Module: [unreal32]
[Mar 01 02:30:19 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:19 2012] Loading Encryption Module: [enc_md5]
[Mar 01 02:30:19 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:19 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Mar 01 02:30:20 2012] MSMemoReceipt not enabled in services.conf
[Mar 01 02:30:20 2012] ms_rsend requested unload...
[Mar 01 02:30:20 2012] debug: trying to load core module [ms_rsend]
[Mar 01 02:30:20 2012] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Mar 01 02:30:20 2012] Databases loaded
[Mar 01 02:30:20 2012] Info: Reflecting database records.
[Mar 01 02:30:20 2012] Connected to Server 1 (91.82.85.175:6667)
[Mar 01 02:30:20 2012] trying to load [cs_appendtopic]
[Mar 01 02:30:20 2012] [cs_appendtopic] Loaded successfully
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] trying to load [cs_enforce]
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] trying to load [ns_maxemail]
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] trying to load [os_info]
[Mar 01 02:30:20 2012] os_info: Loading configuration directives...
[Mar 01 02:30:20 2012] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Mar 01 02:30:20 2012] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] trying to load [hs_request]
[Mar 01 02:30:20 2012] hs_request loaded
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] Error: Your IRCD's link block may not be setup correctly, please check unrealircd.conf
[Mar 01 02:30:20 2012] Error: Your IRCD's link block may not be setup correctly, please check unrealircd.conf
[Mar 01 02:30:20 2012] Read error from server: No such file or directory (error num: 2)
[Mar 01 02:30:20 2012] [cs_appendtopic] Unloaded successfully
[Mar 01 02:30:20 2012] hs_request un-loaded
Logged

FeryCsaby

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 10
    • http://diabloradio.hu/
Re: ./services help please :(
« Reply #17 on: March 01, 2012, 01:39:59 AM »

Okax... What is the problem now? :S :(

[Mar 01 02:30:19 2012] Loading IRCD Protocol Module: [unreal32]
[Mar 01 02:30:19 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:19 2012] Loading Encryption Module: [enc_md5]
[Mar 01 02:30:19 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:19 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Mar 01 02:30:20 2012] MSMemoReceipt not enabled in services.conf
[Mar 01 02:30:20 2012] ms_rsend requested unload...
[Mar 01 02:30:20 2012] debug: trying to load core module [ms_rsend]
[Mar 01 02:30:20 2012] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Mar 01 02:30:20 2012] Databases loaded
[Mar 01 02:30:20 2012] Info: Reflecting database records.
[Mar 01 02:30:20 2012] Connected to Server 1 (91.82.85.175:6667)
[Mar 01 02:30:20 2012] trying to load [cs_appendtopic]
[Mar 01 02:30:20 2012] [cs_appendtopic] Loaded successfully
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] trying to load [cs_enforce]
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] trying to load [ns_maxemail]
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] trying to load [os_info]
[Mar 01 02:30:20 2012] os_info: Loading configuration directives...
[Mar 01 02:30:20 2012] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Mar 01 02:30:20 2012] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] trying to load [hs_request]
[Mar 01 02:30:20 2012] hs_request loaded
[Mar 01 02:30:20 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:30:20 2012] Error: Your IRCD's link block may not be setup correctly, please check unrealircd.conf
[Mar 01 02:30:20 2012] Error: Your IRCD's link block may not be setup correctly, please check unrealircd.conf
[Mar 01 02:30:20 2012] Read error from server: No such file or directory (error num: 2)
[Mar 01 02:30:20 2012] [cs_appendtopic] Unloaded successfully
[Mar 01 02:30:20 2012] hs_request un-loaded
Ok a Read 6666 the port... and now:

[Mar 01 02:35:40 2012] Loading IRCD Protocol Module: [unreal32]
[Mar 01 02:35:40 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:40 2012] Loading Encryption Module: [enc_md5]
[Mar 01 02:35:40 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:40 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Mar 01 02:35:41 2012] MSMemoReceipt not enabled in services.conf
[Mar 01 02:35:41 2012] ms_rsend requested unload...
[Mar 01 02:35:41 2012] debug: trying to load core module [ms_rsend]
[Mar 01 02:35:41 2012] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Mar 01 02:35:41 2012] Databases loaded
[Mar 01 02:35:41 2012] Info: Reflecting database records.
[Mar 01 02:35:41 2012] Connected to Server 1 (91.82.85.175:6666)
[Mar 01 02:35:41 2012] trying to load [cs_appendtopic]
[Mar 01 02:35:41 2012] [cs_appendtopic] Loaded successfully
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] trying to load [cs_enforce]
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] trying to load [ns_maxemail]
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] trying to load [os_info]
[Mar 01 02:35:41 2012] os_info: Loading configuration directives...
[Mar 01 02:35:41 2012] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Mar 01 02:35:41 2012] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] trying to load [hs_request]
[Mar 01 02:35:41 2012] hs_request loaded
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] Read error from server: No such file or directory (error num: 2)
[Mar 01 02:35:41 2012] [cs_appendtopic] Unloaded successfully
[Mar 01 02:35:41 2012] hs_request un-loaded
WTF? :S :(
Logged

FeryCsaby

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 10
    • http://diabloradio.hu/
Re: ./services help please :(
« Reply #18 on: March 01, 2012, 01:48:47 AM »

Ok a Read 6666 the port... and now:

[Mar 01 02:35:40 2012] Loading IRCD Protocol Module: [unreal32]
[Mar 01 02:35:40 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:40 2012] Loading Encryption Module: [enc_md5]
[Mar 01 02:35:40 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:40 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Mar 01 02:35:41 2012] MSMemoReceipt not enabled in services.conf
[Mar 01 02:35:41 2012] ms_rsend requested unload...
[Mar 01 02:35:41 2012] debug: trying to load core module [ms_rsend]
[Mar 01 02:35:41 2012] debug: status: [6][Module Error, Error during load time or module returned MOD_STOP]
[Mar 01 02:35:41 2012] Databases loaded
[Mar 01 02:35:41 2012] Info: Reflecting database records.
[Mar 01 02:35:41 2012] Connected to Server 1 (91.82.85.175:6666)
[Mar 01 02:35:41 2012] trying to load [cs_appendtopic]
[Mar 01 02:35:41 2012] [cs_appendtopic] Loaded successfully
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] trying to load [cs_enforce]
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] trying to load [ns_maxemail]
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] trying to load [os_info]
[Mar 01 02:35:41 2012] os_info: Loading configuration directives...
[Mar 01 02:35:41 2012] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Mar 01 02:35:41 2012] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] trying to load [hs_request]
[Mar 01 02:35:41 2012] hs_request loaded
[Mar 01 02:35:41 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:35:41 2012] Read error from server: No such file or directory (error num: 2)
[Mar 01 02:35:41 2012] [cs_appendtopic] Unloaded successfully
[Mar 01 02:35:41 2012] hs_request un-loaded
WTF? :S :(



ok...Now is that.. when I Enable The MSMemoReceipt et..


[Mar 01 02:46:27 2012] Loading IRCD Protocol Module: [unreal32]
[Mar 01 02:46:27 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:27 2012] Loading Encryption Module: [enc_md5]
[Mar 01 02:46:27 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:27 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Mar 01 02:46:28 2012] Databases loaded
[Mar 01 02:46:28 2012] Info: Reflecting database records.
[Mar 01 02:46:28 2012] Connected to Server 1 (91.82.85.175:6666)
[Mar 01 02:46:28 2012] trying to load [cs_appendtopic]
[Mar 01 02:46:28 2012] [cs_appendtopic] Loaded successfully
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] trying to load [cs_enforce]
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] trying to load [ns_maxemail]
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] trying to load [os_info]
[Mar 01 02:46:28 2012] os_info: Loading configuration directives...
[Mar 01 02:46:28 2012] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Mar 01 02:46:28 2012] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] trying to load [hs_request]
[Mar 01 02:46:28 2012] hs_request loaded
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] Read error from server: Broken pipe (error num: 32)
[Mar 01 02:46:28 2012] [cs_appendtopic] Unloaded successfully
[Mar 01 02:46:28 2012] hs_request un-loaded
Logged

FeryCsaby

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 10
    • http://diabloradio.hu/
Re: ./services help please :(
« Reply #19 on: March 01, 2012, 02:38:39 AM »

ok...Now is that.. when I Enable The MSMemoReceipt et..


[Mar 01 02:46:27 2012] Loading IRCD Protocol Module: [unreal32]
[Mar 01 02:46:27 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:27 2012] Loading Encryption Module: [enc_md5]
[Mar 01 02:46:27 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:27 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Mar 01 02:46:28 2012] Databases loaded
[Mar 01 02:46:28 2012] Info: Reflecting database records.
[Mar 01 02:46:28 2012] Connected to Server 1 (91.82.85.175:6666)
[Mar 01 02:46:28 2012] trying to load [cs_appendtopic]
[Mar 01 02:46:28 2012] [cs_appendtopic] Loaded successfully
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] trying to load [cs_enforce]
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] trying to load [ns_maxemail]
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] trying to load [os_info]
[Mar 01 02:46:28 2012] os_info: Loading configuration directives...
[Mar 01 02:46:28 2012] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Mar 01 02:46:28 2012] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] trying to load [hs_request]
[Mar 01 02:46:28 2012] hs_request loaded
[Mar 01 02:46:28 2012] status:
  • [Module, Okay - No Error]
[Mar 01 02:46:28 2012] Read error from server: Broken pipe (error num: 32)
[Mar 01 02:46:28 2012] [cs_appendtopic] Unloaded successfully
[Mar 01 02:46:28 2012] hs_request un-loaded


link            services.localhost.net
{
        username        DiabloRadio;
        hostname        127.0.0.1;
        bind-ip         127.0.0.1;
        port            6667;
        hub             *;
        password-connect "*******";
        password-receive "*******";
        class           servers;
                options {
                        /* Note: You should not use autoconnect when linking services */
                        autoconnect;
//                      ssl;
//                      zip;
                };
};

And that is wrong:


[Mar 01 03:30:24 2012] Loading IRCD Protocol Module: [unreal32]
[Mar 01 03:30:24 2012] status:
  • [Module, Okay - No Error]
[Mar 01 03:30:24 2012] Loading Encryption Module: [enc_md5]
[Mar 01 03:30:24 2012] status:
  • [Module, Okay - No Error]
[Mar 01 03:30:24 2012] Anope 1.8.7 (3089) (ircd protocol: UnrealIRCd 3.2+) starting up
[Mar 01 03:30:25 2012] Databases loaded
[Mar 01 03:30:25 2012] Info: Reflecting database records.
[Mar 01 03:30:25 2012] Connected to Server 1 (91.82.85.175:6666)
[Mar 01 03:30:25 2012] trying to load [cs_appendtopic]
[Mar 01 03:30:25 2012] [cs_appendtopic] Loaded successfully
[Mar 01 03:30:25 2012] status:
  • [Module, Okay - No Error]
[Mar 01 03:30:25 2012] trying to load [cs_enforce]
[Mar 01 03:30:25 2012] status:
  • [Module, Okay - No Error]
[Mar 01 03:30:25 2012] trying to load [ns_maxemail]
[Mar 01 03:30:25 2012] status:
  • [Module, Okay - No Error]
[Mar 01 03:30:25 2012] trying to load [os_info]
[Mar 01 03:30:25 2012] os_info: Loading configuration directives...
[Mar 01 03:30:25 2012] os_info: OSInfoDBName is not defined in Services configuration file, using default os_info.db
[Mar 01 03:30:25 2012] os_info: Directive OSInfoDBName loaded (os_info.db)...
[Mar 01 03:30:25 2012] status:
  • [Module, Okay - No Error]
[Mar 01 03:30:25 2012] trying to load [hs_request]
[Mar 01 03:30:25 2012] hs_request loaded
[Mar 01 03:30:25 2012] status:
  • [Module, Okay - No Error]
[Mar 01 03:30:25 2012] Read error from server: Broken pipe (error num: 32)
[Mar 01 03:30:25 2012] [cs_appendtopic] Unloaded successfully
[Mar 01 03:30:25 2012] hs_request un-loaded
What is not good? :(
Logged
Pages: [1]   Go Up