Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Mysql and Suse10  (Read 2812 times)

0 Members and 1 Guest are viewing this topic.

George

  • Guest
Mysql and Suse10
« on: January 23, 2007, 07:54:52 PM »

Hi,
I have a dedicated Server with Suse10
The Databaseversion is 4.1.13.
I try to compiled mysql support into Anope.

But Anope dont found mysql.

Here ist the Log :

Modules: Yes
  MySQL: No

All done!  Now run "make" (or possibly "gmake") to compile Anope.

Please help.

Greets George
Logged

owine

  • Anope User
  • Offline Offline
  • Posts: 130
(No subject)
« Reply #1 on: January 23, 2007, 08:51:01 PM »

Anope uses mysql_config to detect MySQL on your system. It sounds more like a problem with your MySQL install you may want to look at.
Logged

George

  • Guest
(No subject)
« Reply #2 on: January 23, 2007, 08:56:06 PM »

The mysql configuration cant be wrong.

Snort, Postnuke and other Programs runs without any problems.

Any other ideas ?



The problem has solved :-)

For Suse10 must be install mysql-devel .
Its not includet in the standard mysql installation.

[Bearbeitet am 23-1-2007 von George]
Logged

Pieter Bootsma

  • Team
  • *
  • Offline Offline
  • Posts: 189
    • http://geniusdex.net/
(No subject)
« Reply #3 on: January 24, 2007, 10:41:17 AM »

Can you post the rest of the ./Config output as well? (from the line starting with ./configure onwards, right after the last question)
Logged
Pages: [1]   Go Up