Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Chanserv settings gone  (Read 4326 times)

0 Members and 1 Guest are viewing this topic.

kondar

  • Anope User
  • Offline Offline
  • Posts: 1
Chanserv settings gone
« on: February 07, 2013, 08:59:43 PM »

Hi there!

I restarted my unrealircd server anope services lost it's connection. so when unrealircd came on again i recoghnized that I didn't get OP for my registered Channel anymore.
Could it be that the settings are gone and I have to register it again?
Logged

gerry

  • Anope User
  • Offline Offline
  • Posts: 86
Re: Chanserv settings gone
« Reply #1 on: February 09, 2013, 10:11:33 AM »

did you /ns update ... /cs identify #channel password once you restarted?
quite often folks forget to re-identify to services.
its an odd question i know for me to ask.. but the amount of times i used to forget to do it is why i'm asking lol
Logged

Sketch

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 7
Re: Chanserv settings gone
« Reply #2 on: February 11, 2013, 05:04:42 PM »

If you are ever restarting Unreal/Services, you should always do /msg operserv update to save your databases just in case.

In addition to what kondar said, you should just check that you are indeed identified (/msg nickserv identify password) and re-oper. You could also try /msg chanserv [owner|protect|op] #channel
Logged
All that is must come to dust
Pages: [1]   Go Up