Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: services keep privmsg-ing me  (Read 4264 times)

0 Members and 1 Guest are viewing this topic.

omegades

  • Guest
services keep privmsg-ing me
« on: April 17, 2006, 04:58:45 PM »

Dear support people, and users,

I've got a bit of an annoying problem.
I want the services to noticing me, when requesting stuff. Although the
Code: [Select]
#UsePrivMsg is written like that, it's still private messaging me. I also tried uncommenting it, and do it with
Code: [Select]
/msg nickserv set msg off. Although this has been done, it's still private messaging me. I do notice something though, when entering a command. (I will paste the output here). For example I type:
Code: [Select]
/msg operserv help, gives me two times at the end:
Code: [Select]
[17:55] <OperServ> Unknown command ::[::.  "/msg OperServ HELP" for help.
Is this some bug in the language files, or in other modules? Or am I doing something wrong, and should I put another line in the configuration file?

Thank you for your help in advance!
Logged

lonewolf

  • Guest
(No subject)
« Reply #1 on: April 17, 2006, 08:48:20 PM »

Is it a problem for all users?

Maybe its your (m)IRC script you use...
Logged

omegades

  • Guest
(No subject)
« Reply #2 on: April 17, 2006, 09:06:52 PM »

Dear Lonewolf,

I've tried multiple scripts including the original mIRC, my own modified script, and a script on my websites, PjIRC.
They all give me the same output.   Also it's very strange it gives me this all the time: [22:02] <OperServ> Unknown command ::[::.  "/msg OperServ HELP" for help.
This may sound odd, but when I'm asked to login, nickserv notices me to log in. I really don't know what's wrong. Maybe modules are screwing around or something? I don't seem to understand why it's still f*cking things up...

EDIT: see attachment

[Edited on 17-4-2006 by omegades]
Logged
Pages: [1]   Go Up