Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Strange Problem (maybe BotServ)  (Read 4022 times)

0 Members and 1 Guest are viewing this topic.

tcr

  • Guest
Strange Problem (maybe BotServ)
« on: March 13, 2006, 07:44:09 PM »

Hi!

First of all, I really like these Services and want you to know that you've done a great job here, keep going!

I've installed a brand new unrealircd and it works just perfectly. Now I've installed the  Anope 1.7.13 package, everything worked fine, except for one thing: Sometimes I got following error:


Code: [Select]
* *** Notice -- Max SendQ limit exceeded for services.SuidBit.de[81.169.179.159]: 1000059 > 1000000
* *** Global -- Closing link: Max SendQ exceeded - services.SuidBit.de[81.169.179.159]


I've googled and found some threads, that I should increase the pools/buffer/sendq and I did so, but that changed nothing.

Now I'm so far that I know the error kills all my services, whenever I try to assign a Bot to a Channel.

I hope you could help me with that little glitch, because it's kinda annoying now!

Thanks in advance
   tcr
Logged

Trystan Scott Lee

  • Contributor
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 343
(No subject)
« Reply #1 on: March 13, 2006, 07:57:47 PM »

ulines.. fix those and fix alot of your issues
Logged
my God my tourniquet, return to me salvation

tcr

  • Guest
(No subject)
« Reply #2 on: March 13, 2006, 08:17:32 PM »

Hi!

Well, what should I say, it works!

Thank you very much...

regards
   tcr
Logged
Pages: [1]   Go Up