Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: xop not opping  (Read 5710 times)

0 Members and 1 Guest are viewing this topic.

Deuce

  • Guest
xop not opping
« on: January 15, 2007, 12:55:53 AM »

Since moving to the devel branch I have a chanserv problem. Users that were on xop list are opped when they join. New users added are not. I am not using mysql. Auotoop is set on, any ideas what it might be? Unreal 3.2.6 is the ircd.

[Edited on 14-1-2007 by Deuce]
Logged

BigBen

  • Anope User
  • Offline Offline
  • Posts: 79
(No subject)
« Reply #1 on: January 15, 2007, 01:45:32 AM »

is the nick registerd?
Logged

Deuce

  • Guest
(No subject)
« Reply #2 on: January 15, 2007, 11:06:22 AM »

Yes the nick is registered.
Logged

BigBen

  • Anope User
  • Offline Offline
  • Posts: 79
(No subject)
« Reply #3 on: January 15, 2007, 02:05:10 PM »

try haveing them identify if they forgot, and if there in the SOP List, type /msg chanserv SOP #channel list  to see if there in it.
Logged

Deuce

  • Guest
(No subject)
« Reply #4 on: January 15, 2007, 11:42:31 PM »

Quote

try haveing them identify if they forgot, and if there in the SOP List, type /msg chanserv SOP #channel list to see if there in it.


Did all of that, no luck. People do show on list, just do not get auto ops.
Logged

BigBen

  • Anope User
  • Offline Offline
  • Posts: 79
(No subject)
« Reply #5 on: January 16, 2007, 12:22:19 AM »

could u give me the server name and channel, and i can see whats going on?
Logged

katsklaw

  • Guest
(No subject)
« Reply #6 on: January 17, 2007, 06:47:48 AM »

you need to have NSDefAutoOp enabled as well as NSModeOnID. for those nicks already registered they need to type: /ns set autoop on.

1.6 used a 3rd party module for auto-ops, ns_noop .. with 1.7.18 this feature in in the core and is handled a little differently than the 1.6 branch.


Hope that helps.
Logged

Deuce

  • Guest
(No subject)
« Reply #7 on: January 18, 2007, 08:25:10 PM »

Getting the nicks to set autoop seems to have been the problem, complaints stopped, thanks.
Logged
Pages: [1]   Go Up