Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Anope 2.0.1 Update  (Read 3610 times)

0 Members and 1 Guest are viewing this topic.

Zero

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 17
Anope 2.0.1 Update
« on: June 05, 2014, 12:32:46 AM »

Maybe I should use the bug tracker,
However after installing 2.0.0, I saw that an update was posted on the site, so I updated to 2.0.1.

After which I am getting the following when I open/restart Anope and it repeats 4 times before continuing.



I even tested with a fresh install locally and I am still getting this. After clicking past the dialog's, Anope runs fine. I did notice the increase in the number of "dll's" in the "bin" folder compared to Anope 2.0.0.
Logged

Adam

  • Team
  • *
  • Offline Offline
  • Posts: 463
Re: Anope 2.0.1 Update
« Reply #1 on: June 05, 2014, 01:06:30 AM »

Are you trying to load modules compiled for 2.0.0?
Logged

Zero

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 17
Re: Anope 2.0.1 Update
« Reply #2 on: June 05, 2014, 01:34:10 AM »

I could have, but I could have sworn the install would copy over. However I removed the bin and lib/modules folders and reinstalled again but back over the public one, and this time It worked. Guess I was lazy when I updated.

And I know why my local one messed up, I copied the files over to the wrong folders. ^_^

My bad on this part. :P Thanks
Logged
Pages: [1]   Go Up