Denora Stats (discontinued) > Denora 1.5.x Support (Read Only)

Problem with compiling Denora 1.5

(1/2) > >>

Hey guys,
i have a problem in compiling Denora with mysql support.
i installed the newest lib....-dev paket on my Debian wheezy but after the ./Config process it shows me the "Mysql  no" option...
so what is my failure?!?

sry for my bad english i startet first a german post here: but i did't get an request so i try it in english now...



Did you remove the config.cache and did a make clean before trying to recompile ?

i tried also a remove of all directorys and files of denora that i had... but it says "mysql  - no " at anytime i tried to compile with mysql support...
in my other post you can see the list of packages that i had installed before compiling i'm confusing with that problem...

I think you must peharps install mysql-client too (and not only the dev)


--- Quote from: CrazyCat on February 13, 2014, 11:57:56 AM ---I think you must peharps install mysql-client too (and not only the dev)

--- End quote ---

that is allready Installed on my system and does not fix the problem as well....
any recommended packs are still there but after the config-script before compiling it with "make" it shows me that there is no mysql... :/
i'm very confused about it...

greets Thhunder

P.S.: sry for my late answers but i work much in a catering firm....


[0] Message Index

[#] Next page

Go to full version