Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: probleme avec ANOPE  (Read 1170 times)

0 Members and 1 Guest are viewing this topic.

christophe

  • Anope User
  • Offline Offline
  • Posts: 1
probleme avec ANOPE
« on: November 29, 2016, 11:53:18 AM »

bonjour j ai un soucis avec ANOPE je suis sous Windows et je n arrive pas lancer ANOPE

message d'erreur

résolu

Can't open services.conf : No such file or directory

mais j ai encore un soucis avec ANOPE

que veux dire

services.conf: You must define the 'ServicesRoot' configuration directive
services.conf: in your services.conf file. This is a required setting that
services.conf: defines the main Administrative nick(s) Anope will obey.
services.conf: NSGuestNickPrefix missing
services.conf: NSDefLanguage missing
services.conf: No ServicesRoot defined

il me mangue quoi comme config a faire



« Last Edit: December 03, 2016, 01:45:21 PM by christophe »
Logged

CrazyCat

  • Anope User
  • Offline Offline
  • Posts: 153
    • French Eggdrop community
Re: probleme avec ANOPE
« Reply #1 on: December 13, 2016, 03:35:23 PM »

Quelle version d'anope utilises-tu ? La 1.8 ?
Il semble que des valeurs obligatoires n'aient pas été remplies dans ton services.conf, ce qui empêche le démarrage.

Si tu as un souci pour lire l'anglais, tu peux passer tout le fichier .conf à google translate pour y voir plus clair.
Logged
I'm currently
Pages: [1]   Go Up