Anope IRC Services

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Help me im a noob (windows-unreal-anope)  (Read 5932 times)

0 Members and 1 Guest are viewing this topic.

Radical_Edgnet

  • Guest
Help me im a noob (windows-unreal-anope)
« on: July 13, 2006, 04:38:06 PM »

First. My english is not good... so ...im sorry 4 that.

Well. I am trying to add services to my server undrer unreal , i have Unreal IRCd 3.2 ... And i have installed anope 1.7.14 ,,, I have compiled the file "services.conf" and anope has create 6 new files ... etc... but. .. i dont know how to add that services ... somebody can help me? ... please ...
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #1 on: July 13, 2006, 06:30:15 PM »

hello Radical,

what exactly do you mean :) we know that you got problems, but don't know what you meant actually. try looking at this link http://anope.org/faq.php and maybe your problem is already listed there. if not, please reply back with more explanation on your problems. Thanks :D
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Radical_Edgnet

  • Guest
(No subject)
« Reply #2 on: July 14, 2006, 12:06:52 AM »

I dont have services.
How i can add services. Im new on this :S
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #3 on: July 14, 2006, 09:48:53 AM »

Do you mean you want to install Anope Services for your UnrealIRCd. First download and install the executables file from here: http://prdownloads.sourceforge.net/anope/Anope-1.7.14.exe?download

Next, read carefully the documentaion file inside the Docs folder. And if you have errors installing and running the services, please let us know. Thanks :D
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Radical_Edgnet

  • Guest
(No subject)
« Reply #4 on: July 14, 2006, 04:39:44 PM »

yeah... i did

I have configured the services.conf ... and i executed the anope exe , and that created some files ... i have read the install file ... but i dont undrestant all. I need to install Netframework VM?
Logged

n00bie

  • Anope User
  • Offline Offline
  • Gender: Male
  • Posts: 411
(No subject)
« Reply #5 on: July 14, 2006, 07:19:11 PM »

Please take a look at your anope.1.7.x/data/logs folder and let us know what errors is written there.
Logged
I am always doing things that which I cannot do, in order that I may learn how to do it.

Tom65789

  • Anope User
  • Offline Offline
  • Posts: 343
    • www.t65789.co.uk
(No subject)
« Reply #6 on: July 14, 2006, 07:31:22 PM »

alternatively, go to start -> run then enter "cmd" then click OK. after the command prompt comes up use "cd dir/etc" to your anope directory then type "Anope.exe -nofork -debug" and that will also tell you whats wrong, although you can do as n00bie said and look a the logs, just saves having to refresh the log each time you try and start them

Are they actually trying to connect to your Unreal Server or do you get configuration errors?
Pages: [1]   Go Up